论坛

加入社区
注册登录

Energy use on start up?

I've noticed that when I get into my car after charging, the initial energy use is over 400 kw/h. It settles down quickly to the normal 300-330/hr. I initially thought that maybe simply starting the motor used power, but I don't notice the same sort of thing off a stoplight. Anyone have an explanation?

I've noticed the same thing. Energy use often spikes during the first few minutes of driving then settles down after. My guess is it's pulling power for climate control and heating/cooling batteries.

In my experience, it is mostly due to HVAC, reaching the desired cabin temperature.

Is it possible to unplug the charger after heating the cabinet (and battery). Could give some extra miles during the cold winter.

I've noticed this too - my first energy reading after charging is usually between 400-900 W/mi. At first I thought it was just the larger amount of energy required to get from 0 to 20-ish MPH that would skew the reading in the first 1/10th of a mile.
But now that I've seen so much variability I'm assuming that the total energy displayed also accounts for any energy used to cool (or heat) the car and/or battery while it's parked. While the HVAC system may be efficient enough to have a very small effect on energy while driving, it would have a very large impact on energy per mile if you're not driving anywhere. So it would take several miles of driving before the HVAC energy is dwarfed by the energy required to move the car.
Don't know if this is true. Anyone have a better explanation or more definitive information?

Try turning off climate control to see if anything changes.

BTW, you probably mean Wh/m (watt-hours per mile), not kw/h.

There are many threads on this. Make sure you are actively charging (adding miles) the hour before you leave and bring the cabin up/down to temp 30min before you leave (both while plugged in if you want the range). Much of it is the heat/cooling of the battery pack to operating temp given the high thermal density of the pack vs air in the cabin. The effect will be amplified if temp outside is very high or very low and/or if the car is parked outside vs in moderate temperature garage.

There is an initial high spike when you start out probably due to mismatches in sampling the parameters. It goes up to 900 and yhe drops from there quickly, like in the first mile. A cold battery will give a spike up until the battery gets warm. This can last from a few ,iles to as much as 20 or 30. This puts the wh/m in the 400s. Then it settles down. It's pretty consistent so i think it is normal.


X Deutschland Site Besuchen