Foren

ZUR TESLA-COMMUNITY
REGISTRIERENEinloggen

Model S Android App

Just downloaded the Tesla mobile app for Android. All I need now is my S.

downloaded to my droid2-- easy link to account & car. Cool :o)

rsimsic

Someone further up in this thread posted the solution. You need to first install Google Play, and then search for it within that app. But read his instructions.

Anyone know if you can move an app icon onto the wheel that comes up when you first turn on the phone.I'm talking about the circle that offers camera, text,,phone, and unlock
I n this way u get to the app in 2 buttons...on and app
I get to texting this way all day long
I'd love to have direct access t the tesla app .

Anyone?

The app appears to work great, but the climate controls keeps turning off and says the cabin is still at 37 degree, but it is set to 73. The app keeps also showing its working on something. I have 4G and that is working. This is the best feature, it needs to work. I want a warm car before I unplug in the morning.........

Whoaaaaaaaa! i just downloaded the app and not only did it know my VIN # (which was assigned two days ago)but it is trying to connect to my car, WHICH IS STILL ON THE ASSEMBLY LINE. This is just getting weird!

@Steve P5664

May depend on the rom your using, but the apps on the start-screen are the same as on the lower part of the 'normal'-screens.
This part is customizable (as any other screen). Just keep pressing the app-icon you want to remove, and swipe it to 'remove'area on top of the screen.
Then you can add any app-icon you like.

good luck.

needs some help...downloaded tesla app using bluestack and I was able to get to the sign in page, but email and password input fields are grayed out. can't input anything. please help. thanks.

nevermind...got it work after playing with keyboard settings. very finicky program. interesting though...as soon as I type in my username and password, I get a message: no vehicle associated with my account....mine's really NOT ready and my delivery window started already...

I spoke with a rep yesterday who said the iOS app should be here any day now. I'm expecting delivery on Thursday, and he said the app release should coincide with my delivery. EEEE!

I spoke to someone at Tesla, and I think they are not enabling the app on the vehicle until the local delivery. I do think this would be a great feature, but I understand that in the case something awful happened (like the truck got into an accident) they might want to manage that information delivery... Anyhow, my car should be somewhere between Freemont and Queens. Perhaps the folks that saw the location of their vehicle on the line have seen it before they disabled the location feature in settings!

Leofingal:
Hopefully my car is on the same truck as yours! Window feb3-17, told feb 11 will likely be my home delivery day, sayville, suffolk.

60kwh, blue,blk leather, pano, 19", air,tech

I have had one SSighting on long island so far, it was signature red in west islip.

Wondering if we should start a new wishlist thread for he mobile app? Here are the things I'd like to see added:

1) Notification in the app if the car alarm is triggered, and the ability to silence the alarm from the app.
2) Ability to SCHEDULE charging, not just start/stop it manually.
3) Ability to turn on seat warmers in addition to the HVAC.
4) Notification in the app of pending firmware updates and the ability to schedule them via the app
5) Ability to view the rear camera via the app (might come in handy if the alarm is triggered, or if your car is being towed).
6) Ability to open/close the trunk.

Good wish list!

Also good idea for a dedicated thread.

Using the app over Bluestacks/Windows, is there any way to zoom the map in "Location." I'm seeing the entire globe, although this morning I looked and it was zoomed to my neighborhood. I then clicked one of the buttons, and it zoomed out again to global.

@DouglasR it looks to me like Bluestack cannot determine YOUR location, but the app knows the car's location. So if you select the left hashed-circle icon (your current location) it zooms out to the global view, because it doesn't have your true location. But if you just have the Car icon selected, it does seem to (sometimes) zoom into the car's location, but it doesn't seem very stable. I'm writing this off as a quirk of Bluestacks in determining the apps location when running on a PC with no GPS. I can't seem to figure out how to zoom on the emulated app. I assume pinch-to-zoom works on the actual app, but I don't know how to simulate that on Bluestacks.

@mkh1437

I see. Yes, so long as I have only the car icon selected, the location page opens to a highly zoomed in map. It is also extremely accurate, putting my car right in my garage. My computer actually does have a GPS, if an app knows how to use it, but I think you are right that Bluestacks does not support this feature. Hopefully we'll see the iPhone app soon.

I assumed the car firmware would have to support the charge scheduling. This app is not built to stay ON for eternity so a scheduler on the app would require it to either stay on forever and send the command to charge or wake up and do so. Given that the app can't guarantee access to the car it would not be a good idea for Tesla or a user to assume it could schedule at a later optimal time. The car needs to receive a TIMER command and be able to hold that request on its own, tell the owner "got it", and then be independent of the app/phone.

Imagine if the phone app was the primary scheduler, the phone loses power overnight and you wake up withan empty car battery because the time you set up was after the phone couldn't reach your car. Insert any number of phone connectivity issues and you can see why Tesla needs the scheduler in the car firmware first.

@mk14237
+1

also ability to schedule turning on the HVAC

I downloaded app but my car is getting ready to be put on a delivery truck, but the app still tried to find it.

should be here in ten days, wonder if I can watch it move across the country!

Fabulous app. Thank you Tesla. Just installed app on Motorola Xoom tablet and Droid Mass. Works flawlessly.

On my Toshiba Thrive the app is frozen. I cannot even enter my log-on information. The App does not respond to any input.

@sandman

I think that charge scheduling will first be built into a new version of the car software. A new app version will then be offered to support this feature.

I have a proof-of-concept working to query the car for the charge status, calculate the time required to complete a full standard charge (I haven't actually done anything for handling the slowdown of charge rate at the end of the charge, but I don't think that has much of an impact on a standard charge), and issues a charge command to the car at the appropriate time. So, you say you want it charged by 7am, and it starts at the right time to complete the charge. You would still have to stop the charge that will automatically start right after you plug in, but that will have to do until Tesla adds the timed charging in the car itself. If you have more than one Model S in your account, you have to supply a VIN suffix to differentiate between them.

I'm not ready to release it yet for several reasons:
- it is a command-line tool written in perl on a Linux machine, and I am not particularly inclined to write a nice GUI or port it to Windows machines. Once I am ready to release it, I am happy to work with someone who wants to support Windows or Mac.
- The machine has to be on at the required time to issue the command, so if you turn your machine off at night that won't help.
- I need to clean it up and make it more robust for user input and error conditions, such as handling 60/40kWh cars and timezones properly.

It would also be easy to do the same thing for HVAC, though calculating how long it will take to change the cabin temperature will be harder.

Great using the app today at the Gilroy Supercharger to know when the S was completely charged so we could finish our drive home. Met another Ms owner from S Ca at the station. He was anxious for the Apple version. If he reads this I hope he responds as he is moving to San Francisco to work for Uber Ware. Do meet the nicest people at the Sc stations.

Anyone having luck with the app installed with bluestacks for mac? I installed it OK, but cannot enter login credentials (typing not possible)...

I had just gotten a Nexus 4 to play with so it was great timing to download the Android app. The current set of features is really nice and I hope a preview to come for more additions to it.

I am getting this message quite a bit:

"A Connection to the Vehicle Could Not Be Made"

and need to hit "retry" to dismiss the dialog. This is with the Nexus 4 on a strong wifi only (sitting right next to the router) and the car has been either in my garage or when my wife took the car out for a spin in areas with good 3g coverage. Hard to tell if the problem is the app, Tesla's servers or the connection down to the car.

Also, I'm not sure what would happen if I suddenly changed the climate or honked the horn while my wife was out driving. For marital harmony I think I'll leave that one alone for now.

dqb -

i had that as well, so i uninstalled then reinstalled the app. Did it twice, and then i could enter name and password BUT was rotated 90 degrees! So I had to set it up in tablet mode so I could use it and THEN go back to default. Now it works fine - just a lot of fiddling. Good Luck!

dqb -

i had that as well, so i uninstalled then reinstalled the app. Did it twice, and then i could enter name and password BUT was rotated 90 degrees! So I had to set it up in tablet mode so I could use it and THEN go back to default. Now it works fine - just a lot of fiddling. Good Luck!

@xenogeek
I have to Nexus 7 and getting the same message as you on connection. The first day it work with no problems, but today it's getting the no connection message about every minute more or less. Also the map does not show now, just a black screen.

I did a shut down of the Nexus 7 and a reinstall of the app. This gave me the map back, but only last for a minute.

does it work with iphone?
I cannot find it


X Deutschland Site Besuchen