Foren

ZUR TESLA-COMMUNITY
REGISTRIERENEinloggen

New iOS App Update Out

Just downloaded....go out and get yours

Got my wheels right this time:) Seems quicker.

No real new functionality that I can see though...

No charge scheduling or so?

No, there were a few changes. Timed charging (need 4.3); graphics are more accurate (show charge cord when connected, show spoiler if attached, etc.); location now shows speed and direction of car; plus some others.

Ah yes. Specifically iTunes says:

Version 1.1 of iPhone App Change Log:
* Speedometer in Location tab animates to show power and speed graphically
* Display scheduled charge time set in car
* Charge cable is displayed in the car image on the Home & Controls tabs when car is plugged in
* Climate Control works correctly when temperature is in Celsius
* Rim & spoiler are correctly displayed in car image on the Home & Controls tabs
* Improved car location display when panning/zooming/tracking
* Improved data refresh
* Improved stability and cosmetic improvements

From TMC (hope image link works)

Oeps sorry rroonnbb you also just posted that...

I appear to be faster at avoiding doing real work than you are :-)

1:22 AM here real work avoided successfully hours before:)

But his evasion was more graphic.

I have upgraded and nothing looks different.

LOL, now my wheels are wrong! Thanks Tesla! :)

I updated and now can't login to the app. Anyone know how to reset the password? I thought it's the same logim MyTesla, which I'm able to log into. Odd....

it has been reported that special characters can be an issue. Try without them...

Try using the full email address for login

Even though I have the car set to display ideal range, the app display projected range

my wheels are still wrong.... not a big deal, but if you promise that will be fixed in the app update notes, it probably should be. I'd feel dumb calling Tesla for something that trivial, but if I need to call them for anything else I'll bring it up.

Rather than calling Tesla for problems with the app, why not just leave a comment at the app store? I'm sure the app writers must look at those.

I don't have the car, yet, but used to get the "No car linked" message in the app. After this update, I now only get "Email/Password incorrect."

Changed password on My Garage to refresh. No change.

I notice that when I turn on the climate control system remotely, the graphic now shows purple (red+blue) "blowing" into the cabin whereas before it showed red for heat and blue for cooling. Personally, I liked the the 2-color system.

At least one other owner agrees with you on another thread. "If it ain't broke, don't fix it"

Can now confirm my issue was with the hyphen in my email address. Once I changed that in the dashboard I now get the "no vehicle linked" error again. Just need the car now.


X Deutschland Site Besuchen