Foren

ZUR TESLA-COMMUNITY
REGISTRIERENEinloggen

Anyone get Bluetooth to work with an iPad?

I've got a v2 iPad and when I sync it via bluetooth to my Model-S it only recognizes it as a phone and not music? Seeing how it's a music player and not a phone, that looks kind of backwards to me. Has anyone got their iPad sync'd for music playback yet? If so, did you have to do anything special to get it to work?

-Joe

There are two Bluetooth entries for a smart phone; media and phone. The problem is you must disconnect the phone at the touch screen to allow the iPad to create or use a separate media connection. The result is no Bluetooth connected phone while using the iPad.

(I need to try deleting the phone and creating iPad first to see if that would get rid of the iPhone media connection and allow both devices to be used at the same time.)

Ideally the touch screen should leave the phone connected and allow the selection of either the iPad media connection the iPhone media connection. Currently they are bundled together.

A stereo mini jack connection would be appreciated for extra flexibility in addition to the Bluetooth. Having the full speaker audio for iPad video viewed from the backseat is the goal for maximum entertainment enjoyment.

Mark, I disconnected my iPhone before trying to connect the iPad so it wasn't that. i had no connected devices when trying the iPad so it's not that. Totally agree with the mini-jack. Not sure why that wasn't added as it would have made it so my daughter could use her iPod Touch...

-Joe

Try the physical connection from the iPad to the car. The phone should still be connected.

Not sure why it's not working for you. I have both iPhone and iPad in the list of devices. You could try rebooting the display electronics and make sure that your iPad is running the latest OS.

Booting the car first or last makes a difference, apparently. Forget which one will work, and the other not.

My bluetooth suddenly stopped working with my iphone. I restarted the computer, but the problem persisted. Anyone had this problem before?

@edcalis, happens all the time with my iPhone 4, it's my phone, and a quick toggle into airplane mode and back (or toggle bluetooth only) fixes the problem for a few days.

I have the same problem with the other (non-Tesla) car too.


X Deutschland Site Besuchen