Foren

ZUR TESLA-COMMUNITY
REGISTRIERENEinloggen

Pano Roof Wind Noise - Factory Fix Coming

Brought my P85 in to Menlo Park for service on multiple items, one of which was noise at high speeds on a closed Pano roof.

Service said they adjusted the seals which may help a little, but then the rep said there's a factory fix coming to address this issue.

The rep said the fix is pretty extensive and will require 2 1/2 days in the shop.

My work order says "...will be coming out with a repair to fix wind noise - will be contacted when parts are available."

The rep said the parts will available in about a month.

Curious if this "fix" has been put into the production line. If so, any clue when the start date was?

It would be interesting to know if customers with the fix have noticed any issues.

My P+ (VIN 16073) has a slight whistle from the leading edge of the sunroof at 70mph and faster (slower if driving into a headwind). I haven't called for service for it yet because I rarely drive on the highway, but I'll be interested in seeing if this fix would apply to a relatively recent car like mine or not.

I have the pano clicking noise which has been going on since March. Took to Portland to fix at the end of March. I was the first one they had done, but they had service bulletins on it. Taking it back to the factory tomorrow, as the fix lasted about a month. I might end up being in one of the first experimental groups again. I will report back.

My car is actually scheduled for this tomorrow. I've only had it for 3 weeks, so it must be something new.

There's no pano noise at all on my car which I picked on on 8/5. I'm so glad I opted for it!

Same here, no noise with pano (picked up on 8/3 & have 900+ miles)

After re-reading this, mine is in for buffeting/noise when the pano is open and you are driving. Not sure if it is the same bulletin, but they told me it is a 6-8 hour fix.

Just complained about this myself. Very loud at 80mph. Almost same noise with panroof open or closed. Dallas service center said they had a fix, which essentially amounted to bending the plate that pulls the glass down by hand. No real difference, but not killing my right now. Those beautiful 21 inch performance tires dying at 6700 miles, different story....

I have the same issue starting at around 80. It's not unbearable but it would be nice if there was a fix. Seems like 2 very different solutions btwn the Dallas Service center bending something and another saying its a 2.5 day fix though. Please keep the thread updated with your experiences if you do get the fix and what they did. Thx in advance.

We had the wind noise in the sunroof at speeds above 70 and a very slight creak when going over bumps. Brought it in for service and they stated that the fix was not the seals but the front part of the sunroof that attached and needed to be adjusted upward and it solved the problem with the wind noise. For the creaks, they stated they put in brackets on each side and now the creaks are gone as well. They stated that this was all in their service bulletin. It as been about a month and the car is perfect now.

Check the rear hatch seal. It has adjustments. volkerize.com should give the threads.

Don't drive 80.... problem solved!


X Deutschland Site Besuchen