Model S Android App

Just downloaded the Tesla mobile app for Android. All I need now is my S.

Does the honk horn and flash lights command work while the MS is being driven, or just when parked?

How do you get it working on android Samsung tablet with just Wifi? It does not seem to accept login key entries. Works great on Droid smart phone.

@randall.einhorn the iPhone version has not been released yet

@reitmanr - it worked fine on my Nexus 10 with just wifi.

@djp - don't know, I haven't tried it while driving yet.

Don't forget to review the app at the Google store. One person who does even own a car rated it at three stars. How does this person feel they can review the app? I marked it as spam.

does = doesn't

I suspect the app is geared more to hand held android devices as opposed to laptops, tablets etc. On my Droid Bionic went to play store downloaded the app. and viola! now all I need is my car to connect to. :-(

Who is viola and does she have a model S

@dqb I had the same problem at first, I quit and restarted bluestacks a few times then it started to work.

@ David Trushin

Lol!! Not sure who Viola! is or if she has an S, But I don't .... yet !!!

@hoffscot, @portia,
Thanks for the tips. Had to uninstall bluestacks from the Mac and reinstall. It was behaving strangely on it's own, outside of the Tesla app, and restarting wasn't successful. After the reinstall I needed to toggle the Tesla app "size" but after that was good to log in. Now to play!..

Security with Lock/Unlock Feature

I noted when you press the Unlock button on the app, the car unlocks, the handles slide out and the interior lights turn on. Then after about a minute the handles slide back in and the interior lights turn off, but the car is still unlocked. You can press the handles and they'll slide out again. You can enter the car and the interior systems power on, but you cannot drive the car unless you have they key fob.

After I exited the car, the handles remained extended for a couple minutes and then retracted. The car remained unlocked though until I locked it again with the app.

Has anyone had trouble with the androind app? Mine is very inconsistent in connecting with the car.... more often not being able to connect

I've only had trouble connecting when my car is parked someplace that has a limited 3G signal, but usually, I just tell it to try again, and it makes a connection. I assumed it was just due to the weak 3G signal though.

I'm finding it takes about 5-6 seconds for a change on the car (e.g., unlocking) to be registered on the app, and vice versa. Is that what other people are seeing?

nick, Yes I am experiencing the same things. I assumed it was the poor cell phone coverage for the Model S as AT&T is very poor in this area. There are times when I can't even connect to the car. One place is at my house. When the car is moving around town in areas that I know are better for reception then things respond quicker.

We locked our key in the car (again!). This app let us back in the car in seconds. What a lifesaver! This is a must for all Tesla owners.

I'm in the same boat. I've downloaded the app but I won't be able to use it until the 23rd. I wonder if it will start working before I actually pick up the car.

For convenience, always leave the FOB in the car, and get in with the app!

I've had lots of trouble having the app connect to the car. There can't be that many places with weak 3G (in which case 3G surely is the wrong answer for Tesla).

I wonder if its a server problem or just a plain old fashioned bug.

But it's a problem as it happens close to 50% of the time.

One thing to remember for those not able to access at all, there is a car setting you have to turn on to allow the app to communicate remotely.

Just downloaded the IOS app - I really expected the app to allow time of day control for charging, but I don't see that feature in the app. Does it exist? Seems like a critical feature for those of us that have time-of-use billing for our electricity: Less than 10 cents per kWh after midnight, but up to 40 during the day!

Major omission, available for the Roadster, rather puzzling. Current best workaround seems to be to start charging as late as possible at low amperage to finish up at about the right time. Or plug in, switch charging off, then turn it on again as late as possible, etc.

@DanD - I find sometimes the app/car connection gets lost, especially when it goes to the background or you turn your phone off and on again. I find if I go into settings and force quit the app it connects right up when I launch it again.

Android update available. Check the BB.

Thanks Brian H.

Just downloaded update. Couldn't find the changelog and I'm not sure what features were added/changed, but the app appears a bit snappier....

My Droid just popped up with an update to the Android App "Tesla Model S Beta" The update does not appear to include any additional functions over the first offering. Not sure what was changed.

I've been using the app for a week or so and have found a problem.
I tried to turn off the charging because it was peak electric rate time which costs twice as much as off peak. With in minutes the car had begun to charge again. After about 4 try's it appeared to stay off. When peak rate time was over I went to turn the chargers back on and found that the car had resumed and completed charging on peak rate time. The cars charging system should have the capacity to stop charging for user defined for peak rate times and to restart later. The app should have that capacity as well. But, if there is a "stop charging" button in the app it should be able do that.
Also, when I turn on the cars heater in the morning I found it uses the battery power. Even though the car was plugged in. The car had charged to 236 miles and stopped charging when I turned on the heat. 20 minutes later went out to drive and found that my miles had dropped to 225 and the charger had not come on. When plugged in, the car's systems should not draw from the battery. One of the benefits of preheating or cooling the car is the access to plugin power.

@Jason2 - I haven't had problems stopping charging from the app. I have seen it sometimes draw from the battery and sometimes draw from line power when running HVAC, and I haven't figured out what drives that choice yet.

I think the best tactic is to start charging at the car, then use the screen to "End charging". Then start it later again with the app.

As for the HVAC, it's a 12V function, so ALWAYS runs off the battery. Sometimes the draw is being replaced concurrently by shore power, and sometimes not.

@BrianH - are you sure HVAC runs off 12V? On the LEAF, both the heater and AC run off the traction battery, and on the Camry Hybrid the AC runs off the traction battery (it didn't have a heater except for one using waste heat off the ICE). 1.5kW+ is a lot of current at 12V, so I would be exceptionally surprised if that were the case. The fan might run off 12V, but that is negligible power draw.

X Deutschland Site Besuchen