Forums

Join The Community
RegisterLogin

Latest Model S Software Update Version 4.5 (v1.33.44)

Has anyone downloaded the latest firmware update? If so, is this one of Tesla's usual "Beta versions" or is this a "solid" update? Are there any known glitches??

I have downloaded 4.5 (V1.33.48) with no problems. I took a 200 mi trip and found nothing wrong.

I would recommend you change your subject line to reflect the newest version (V1.33.48) or remove the reference completely, because this version number seems to change on a weekly basis.

There are several other threads discussing V4.5. Use http://Volkerize.com to search for them.

Loaded it up Friday night. It now lists places on google maps including supercharger locations. I did notice my rated range went down about 6 miles from 240 to 234.

Works for me (1.33.48).

Two features not in the release notes that I think are new:

1) The blue route Guidance is now translucent so you can see the traffic status under your route. Previously it was opaque.

2) Homelink presentation of the button seems to have a somewhat wider location radius than before (but could be GPS variance).

I loaded up (1.33.48) last week. It's been great, no problems.

I also noticed a couple undocumented things.

1. The charge cable opens charge port on a locked car now. It didn't before. I agree with the change.
2. Then BT and 3G icons moved over, closer to center. Minor, but I did notice it. Making room for something or just coincidence of font changes?

Updated to 4.5 and everything works great. Did a 200 mile drive and then a 600 mile drive and I SWEAR my highway Wh/mi has dropped from around 370 to about 335...anyone else experiencing this? I drive about 75mph on the highway and I was able to stretch much more range out on these last 2 trips since 4.5 was installed!

Picked up my car on June 6th which came with 4.5. In addition to noticing the transparent route blue line fix (where traffic indicators used to cover the blue route), I also noticed the courtesy wipe has been fixed. Living in seattle this one worried me, so when it was raining the other day I cautiously approached my car (which had auto wipers on). I was pleased that it was not until I was in my seat with the door closed and my foot on the brake that the wipers took their first swipe. Perhaps this had already been fixed in an earlier release and I just had not noticed it.

I've noticed that since installing 4.5, when I look in the vanity mirror I've gotten better looking!

Douglas R,

thanks for the info, cant wait for my update. :-)

Baer;
It may be a change in how charge is translated into miles in the firmware.

With this new release, I am finding that the rear camera view goes gray when the home link pops up for the garage doors. Of course when I'm backing out of my garage, I need both.

We have a neighbor who lets there 2-year-old run around and the rear camera has saved him a few times. Not having the rear camera view is freaking me out.

@gracehm

I think this behavior is due to them increasing the size of the home link button very slightly. People who had more than one home link sites (so the drop-down box extended more into the screen) have experienced this behavior for some time. I believe the solution is to put the backup camera in the lower panel so that the home link button will not blank it out.

There was a discussion of this problem somewhere (possibly the Prioritized Software Enhancement thread), but you will have to use www.volkerize.com to find it. It discusses solutions that others have found useful.

We have had version 4.5 (1.33.44) for 850 miles and no problems.

Hi gracehm:

Did you set up your rear view to the bottom pane?

Would you please snap a picture of what you are describing?

When my Home Link pulls down onto the screen, I can see the rearview camera very clearly.


X Deutschland Site Besuchen