Forums

Join The Community
RegisterLogin

Model S pulls to left (please read)

Let me start off by saying that I absolutely love my P85+, I also own stock in Tesla and believe they are going to change the direction most other auto makers are going.

That said, I did have an issue on 10/9/13 where my car would pull to the left under acceleration and then back right when I laid off the go pedal. I purchased the car 6/22/13 and it had 4,400 miles on it the day I felt this problem. I am very mechanical having worked on cars my whole life. Before I put the car on my lift, I researched online about the MS pulling under acceleration. After weeding through usual online chatter, I did find posts from a few people who said some suspension bolts had loosened up in their cars and the service center re-torqued and loctited them. When I got home from work I put the car up on the lift and couldn't believe what I found. The passenger lower ball joint nut was not just loose, it was a few threads away from falling off! (I have pictures, but don't know how to post on here) I couldn't believe it, since in the 30+ years I've been working on cars, I've never seen a ball joint nut come loose. It simply just doesn't happen. I decided to check all the bolts in all for corners of the car and found the same nut on the drive side to be hand tight (it was loose, but hadn't spun all the way down yet). I also found a loose bolt on an alignment arm on the driver rear. Had I not noticed this "pulling", which by the way my wife didn't, I probably would have had a day before the passenger ball joint came completely out and my passenger wheel would have been parallel to the ground. The potential for loss of life and/or vehicle damage was huge!

My larger concern than my own car which I fixed, was that Tesla knew about this and didn't do anything proactive to stop it. Again, it was only internet postings, but to see that other people said they had the same issue is scary. These types of bolts/nuts are never supposed to loosen up in any car and for it to happen to multiple vehicles crazy. I wrote Tesla on 10/10/13 and I received a call the following day from a gentleman from the Long Island City service center, where I originally picked up my car. Omar went over all the details with me, offered to repair my car, and told me he was aware of the importance and would escalate this to the proper people immediately. Unfortunately I have heard nothing since, which seems very un-Tesla like and disappointing.

I urge any of you that start to feel your car pull one way or the other to have someone qualified look at it and make sure that the hardware on all 4 wheels are tight. To me, besides seeing the car actually turning left under acceleration, if felt like the rear of the car sort of squished right. That's just my way of describing the sensation felt when the nuts were loose.

Once more, I've owned many cars and have to say, so far the Tesla Model S is my favorite. I cannot say enough great things about the MS to anyone that inquires. I am concerned that after my discovery and disclosure to Tesla there was no follow up and I fear others will have this same issue. Hopefully this posting can help prevent a bad situation.

A simple solution to those symptoms would be to bring the car in for warranty service.

tes-s. No, that is NOT the solution. mlublin@clubcare.com is spot on, this is totally unacceptable under ANY circumstance.
This DEMANDS an urgent review at the factory, with all records of all vehicles with rear suspension problems correlated and a fix put in immediately. If better localisation of the problem is found then a proactive recall for suspension checking and tightening and realignment is in order. (e.g. particular range of vins or particular assembly crew or shift). Pungoteague dave'e comes to mind as an early example of this problem. There must be many others who have not reported on this forum or on TMC.
I have never heard of similar REAR suspension problems in other vehicles - it simply does not happen. Front suspension maybe.
The fact that senior management did not instantly jump on this and contact mlublin is disappointing in the extreme. OK, he has fixed his own problem, thankfully, but he has photos to prove it. Why would he undo the bolts, take photos to prove a point? Incidentally, experienced and repaired or not, i would still get him to take his car in and let service retorque and thread lock his car, if only for warranty purposes.

If I had those symptoms, I would simply bring it in for service.

Where did you get the idea that loose bolts are acceptable?
Or that he sabotoged his vehicle?

mlublin-
Thanks for the heads up! Is there any way for the consumer to check for loose nuts and bolts without hoisting the car up on a lift?

I definitely would not have done the work myself. That is what the warranty is for. I would have called Tesla and told them to come get the car and leave me a loaner. How is Tesla ever going to know there is a problem if people keep just fixing it themselves?

After Tesla preformed the repairs I would then inspect my car for loose parts and then raise hell again if it wasn't correct.

I am not trying to be insulting but why would you not call Tesla first and tell them the car was pulling under acceleration?
After you found a loose suspension bolts/nuts, why did you not immediately call Tesla and have them check every nut and bolt on the car?

I do agree it is a big deal and should be resolved but it sounds like you resolved it yourself. What kind of call back are you expecting? All the guy you talked to can say is, 'yes I passed the information on.' There isn't much more to say unless you want them to come get your car and tighten the nuts again.

dlake-
Yes, you can just jack it up and pull off the wheels one by one. I actually only saw the problem when it was on the lift, but unless the nut was almost of like mine was, you would need to put a wrench on it to be sure. I ultimately took each wheel off and went over all the bolts. For the lower ball joint, you cannot get a socket on it if the wheel is not taken off.

You can't literally "just jack it up". Be careful with words here.

Let me be clear, this was a heads up to owners who frequent this forum. I promptly reported what I found to Tesla. If they "needed" to see the car, I would have made it available to them. Quite honestly, I trust myself to my repair and I rarely if ever use warranties. I've paid for parts from my own pocket, even when a vehicle has been under warranty. There is one mechanic I know I can trust and that's myself. If I make a mistake, scratch my car or any other mishap that can happen when fixing a car, than so be it. I'm not trying to teach someone how to jack up a vehicle, or use a socket wrench for that matter. Tesla mechanics can be some of the best in the world for all I know and I hope that to be true, if I ever have to take my car in for a repair that I cannot perform myself for whatever reason.

I did expect there to be some followup from someone in the company, whether it was someone asking to inspect my car, or even to tell me that I was the only one. I was not told that any information was passed on, only that it would be. I sincerely hope I was the only one and what I read online wasn't correct. I want nothing more than for Tesla to succeed, but if this is a recurring issue, I would expect the company to take whatever action is necessary to keep the drivers of Tesla's cars safe.

They probably figured (correctly) that you had it under control, and figured (also correctly) that you would not want to drop the car off with their mechanics to work on it.

I had the same issue and service center re-torqued it for me and it is ok now. This just happen to me when I hit 5k miles.

When slowing down, it move to the right.
When accelerate, it move to the left.

@mlublin

Thanks for the heads up. How can these bolts come loose? Are there not pins through the nuts?

Checked all my bolts tonight. All ok. No pins. Just locking nuts and thread lock. Also just about every bolt/nut seems to be marked with a pen. So one can tell if it loosens up. I also noticed the inside edges of the rear tires are a little feathered after 1600 miles. P85+. I also read the camber spec is -1.75 degrees. So I guess this is expected. I'm hoping to get 15k miles out of the tires.

To those who have had this problem:

How obvious are these symptoms in normal use? Is the pulling felt during moderate acceleration and braking, or only when exercising the full power of the car?

Just thinking out loud--most high performance cars have issues due to the tremendous stress placed on them during hard acceleration and breaking (look at repair records on Ferrari/Lambos/Porsche Turbo). Why should a P85/P85+ be any different? I get the rear suspension issue---but are there any other cars that put 450 ft/lbs of torque on the rear suspension at 1 RPM? Not trying to justify the loose bolt issue--just trying to moderate expectations of those driving a high performance car on a daily basis. Am I way off base here?

@AoneOne,

I've experienced this and it's quite dramatic, and it was sudden onset. One day the car was straight line during acceleration, and the next it "wiggled" it's butt every time you floor it or go from floored to completely off the gas.

Yes, you won't notice it if you drive slowly and smoothly, the effect is most noticeable when you are rolling at 30mph and suddenly go to full acceleration. (If you're setting up to pass, it can be quite disconcerting to have a rear-end wiggle as you begin the pass!)

-Dane

@AoneOne

It is not too extreme acceleration or deceleration at all. Even my kids can tell when i try to accelerate to change lane.

It is fix now :)

SD Supercharger +1

Past potential loose rear seats were caused by the skill of Robots' soldering.

So who did those nuts all this time? Human or Robots?

OP is long gone.

I had that issue and called. They said they were pretty full and I replied that the car was unsafe to drive and I was already driving to the factory to drop the car off.

They took care of me once I was there.

So far mine hasn't recurred so the good new is I think they have a handle on the fix. But I agree the bad news is an issue of this severity is looked at as minor by Tesla.

@privacy

The factory?

Update:

This afternoon I received a call from director of global services in Palo Alto, CA. They are picking up my car for inspection and leaving me with a loaner tomorrow. I'm glad to see they are taking it seriously.

Did these loosen up or was it a delivery torque QC issue?

My loose nuts situation was definitely a factory lapse:

http://www.teslamotors.com/forum/forums/check-your-nuts-found-assembly-e...

mlublin:
If you like, I can post the pictures for you. Just send them to teslaforum@uvee.be
This is just an open invitation. It's your call, of course.

I cannot confirm whether it was a QC issue, as I never checked before the car started pulling left. Having both the left and right ball joint nuts come loose, I'd have to believe that either they were not torqued to the correct specs, or the wrong (or none) thread locker was used.
Pictures sent.
The first is the front passenger ball joint nut as I found it. The second is me pointing to the arm that had a loose bolt at the lower portion of the picture on the driver rear wheel.

Loaner car showed up 10am as promised and my car is headed to Tesla.

@AoneOne - it was totally obvious with me -it would pull to the right under acceleration and to the left under regen. It started gradually and got worse - it was most noticeable passing the power through 0 (ie switching back and forth between accelerating and regen).

If you feel it pulling at all under acceleration, just take it to the SC and get it taken care of - no hassle. I'm personally happy with Tesla's handling of it: since most people never have an issue, suggesting that they bring all cars in to check seems excessive.

I had this problem. See post "unnerving swerving". When they fixed it after 2 weeks of waiting, they told me that some bushings in the suspension had worn out. I was very concerned during that two weeks that the car was unsafe, but repeated questions to service got no firm answer and zero warnings. So I drove it. Had I done what you did, I would never have driven it. Having said that, your solution concerns me in that you may have corrected the problem but not applied a long term fix that Tesla mechs can perform. I suggest taking it in and letting them have a look. You cannot depend on the support folks yet to know WTF they are talking about. That much I know from experience and reading other posts.

Had the same swerving problem after about 3000 miles.
A quick, free visit to Tesla Service c/w P85 loaner solved the problem(which was explained as out-of-torque bolts).
The service visit also gave them the opportunity to upgrade front defrosters, rotate tires, adjust alignment, etc.
My service experience was fantastic.

mlublin: I haven't received any pictures so far. If I do, I'll put them up here. Cheers, Chris.

Hey Chris,

I sent the pictures yesterday @ 10:30 am EST. The email was 6mb, do you have a size limit? I just forwarded them again.


X Deutschland Site Besuchen