Forums

Join The Community
RegisterLogin

name that noise

i just started hearing a low but noticeable static noise and it sounds like it's coming from the rear AC unit area but it's really hard to tell exactly. it doesn't sound like it's coming from the front however. i read some threads about a static noise but not reading about any clear solutions.

the noise starts at about 20mph but doesn't get much louder at higher speeds so it is most noticeable at lower speeds.
there is no noise when stopped
it's unrelated to the AC, acceleration, or the touchscreen. i hear it even when the stereo is muted.
it's not a hum, it's not a high pitched balloon squeal as mentioned in other threads.

any thoughts/suggestions would be appreciated...

I suggest recording the noise and posting the (high quality) MP3 file somewhere so we can hear what you hear.

That actually sounds like a description of the noise I've been experiencing. It started off very quiet but has gotten louder over the past few weeks and now sounds almost like the noise that would come from a tailpipe on a Honda Accord set on cruise control at like 30 mph. It makes no noise when stopped or regenerating but over about 20 mph it starts. It does not change or get louder when I go faster but goes away when I get back below 20 mph. I called service and they didn't seem familiar with this as a common complaint but I assumed I was describing it badly. They set up an appointment for tomorrow morning so hopefully we can figure it out and get it fixed. I will let you know what I find out.

Tell them it's trending, there are 2 of you now!

I hear that noise too. I think it is the motor.

Doesn't vary with speed after beginning at 20mph? Can't be motor.

my noise got a little better since my initial post, but i still notice it. just curious what it is and if it's normal. it's not bad enough for me to go to service center for but i'm keeping a list of items to fix all at once next time i go.

@JKL the more i listen it does kinda sound like something motor/electricity related...

@alohasara please keep us updated

I had to reschedule my appointment (my fault). There wasn't another appointment available until 8/12 - apparently the Van Nuys service center has become extremely busy since its recent opening. I spoke to them about the issue and they seem to be stumped. I'll try to record it with A/C and Stereo turned off if I can find a place where there's no traffic (since it sounds almost as if there's an ICE driving alongside me and not shifting up).

It seems like it's coming from the right rear of the vehicle because it feels like it's louder when I'm in the passenger seat and it's definitely coming from the back.

I'll keep you updated.

Isn't there a pump to circulate the battery coolant? I think it's up front, but maybe it's in the right rear.

**UPDATE** - Tesla has had my car since Monday. Took a while to figure it out, but this morning they called and told me that it was a problem inverter. The part was ordered and they are installing it today. I should get the car back on Friday (tomorrow) afternoon. I'll report back whether the problem is resolved.


X Deutschland Site Besuchen