Forums

Join The Community
RegisterLogin

Rader detectors & Toll Lane transponders: how to get them to work inside the Tesla windshield

I received a top of the line Escort as gift "to help keep the cost of owning your Tesla to a minimum" - thanks to my thoughtful son!
However, I had read about a variety of experiences where some owners had luck & others did not with being able to receive signals through the windshield.
This has proven to be the case. I have tried several locations for mounting the Escort around the rear view mirror, to no avail.

Has anyone found a solution or a workaround that allows a radar detector to receive the signals? What about transponders?

Solutions are greatly appreciated!

my valentine 1 on the windshield doesn't pick up radar coming from the front...only from behind....? coating preventing receiving signal....before i have to spend on a k40...or mount the detector in the front grill some way ....certainly would like to find a diff work- around .... any suggestions?

Put a hole in the window? ;)

@Dr R. The threads on TMC are pretty comprehensive on what does and doesn't work. Head on over and do a search. Should give you what you are looking for.

The two privately owned MS that I test drove both had a radar detector down low on the dash in the middle. They say it works in that location. I don't have my car yet to verify.

@rdalcanto

Do you have a V1?

Yes, I have a V1. I don't see how brand will make a difference. Radar and laser can either get past the windshield, or it can't. However, I think some windshields have more of a metallic tint at the top than others, and maybe that makes mounting the detector at visor level more of a problem than mounting it down on the dash.

I found that mounting the radar detector at the left lower corner of the windshield helps alot.

Interestingly, putting the radar detector in the slot right underneath the 17" center screen also work somewhat, i guess the radar signal passes through the nose cone (plastic), the frunk, frunk tunnel (plastic) which is right behind the slot/17" center screen.

This is the same problem we have with fastrak (in California) They want us to put the transponder in the lower left corner of the windshield tesla probably has left that area unshielded?

The mirror mount location for FasTrak works perfectly and you can hear the beep sound. Click link for photo.

http://www.teslamotorsclub.com/showthread.php/10710-Coated-windshield-im...

Here is the information about the "visible for the purpose of enforcement" law:

http://www.teslamotorsclub.com/showthread.php/10710-Coated-windshield-im...

I mounted the exterior/license plate FasTrak transponder (California) behind the nose cone on my 2 week old Model S. I used heavy duty Velcro and some long black heavy duty tie wraps. See other threads here and on TMC for further background info. FYI--If you try to place the transponder in the center between the 2 ridges of the black bumper, the nose cone will not fit back on. I had to 'stand up' the transponder on the top edge of the black bumper (with the 2 bolt holes up), and set it towards the driver's side, to cleat the Tesla T logo. I held the transponder slightly proud of the front edge of the bumper to keep it out from under the hood as much as possible. Works fine.

@JPPTM: Do you know if in CA, do you get charged when going through a paid toll lane with the transponder (which is used to charge non-car poolers)? The lane is free with the EV stickers, but I suspect they will still charge you if they detect the Fastrack transponder.

Currently I keep it inside the mylar bag, which has worked so far - not billed so far.

@TeslaTap -- not sure if I misread you or not or if you were talking about other parts of California, but for the benefit of others reading this, I wanted to clarify that a FasTrak transponder is required for EVs on the LA Metro Express Lanes (the 110 and the 10).

There's no benefit for EV stickers in these lanes. If you are traveling solo, your FasTrak will be charged (or you should get a ticket).

Check out the second to last FAQ in the the following link: https://www.metroexpresslanes.net/en/faq/driving.shtml

As to the topic of the thread, I've had no problem using the transponder just tossed into the upper left hand corner of my dash. I don't drive the lanes frequently enough to want to stare at the velcro stickers all the time.

I've been charged every time I've driven the lanes solo.

I got the license plate transponder from Fastrak and mounted it on my license plate in front. I have old blue personal plates and the black transponder hardly shows unless you look for it.

It works fine. However, for some reason, it does not trigger the 'ETC" sign at the toll gate. I called Fastrak to check and they assure me the transponder is working.

it's a non-problem.


X Deutschland Site Besuchen