Forums

Join The Community
RegisterLogin

I can't Wi Fi

I live on the third floor of a condo building. My unit faces the woods so all parking areas are away from my unit. In my car I cannot acquire the WiFi signal from my home. I keep getting the reminder to connect to WiFi on my screen.
Does anyone have any helpful hints as to how I am going to connect?

Setup your wiFi to support 802.11b/g and try again. If doesn't work then this means the signal is really to low. Get a router with configurable signal strength (something like Asus RT-AC66U). If still doesn't work you can take advantage of your smartphone LTE speed by enabling the phone's internet sharing setting.

How about a directional WLAN antenna, would you have a way of putting that in place?

Thank you both! What is WLAN antenna? More info please.
Also, how do I use my iphone LTE? How to enable internet sharing setting?

this would look awesome in your apartment window.

@redacted Yes and it could double as burglar bars :)

judimasters,

My understanding is that internet sharing doesn't really work too well with iphone. Several points:

1. You don't really need wifi in your car at this point since 3G is enabled and is free. Wifi offers the advantage of potentially higher speed data transfer and the ability to use your own data plan/provider in the event that Tesla starts charging for this service. So the fact that you can't connect doesn't hurt now.

2. If you want to connect to wifi then the best overall way to do it is to go to your provider, pick up a mobile hotspot that charges from usb and put it in your car. There will be an added charge from your provider. for example, I can add one to my Verizon data plan for about $10, but I will also probably up my data usage for another $10. That's the monthly charge.

3. A connect message shouldn't spontaneously show up. Before doing anything, you should see if the signal is reachable from your car. Touch the 3G icon and see it your network is there. I had trouble with my home network being weak, so it took a while to connect the first time. I had to keep re-entering the pass code until it finally connected. After that it auto connects and I don't see any messages. While I was trying and failing to connect the message kept coming back. I forget what I did to get it to go away, but I think there is an option to get it to quit trying. Maybe by telling it to forget the connection.

4. If none of this helps, call ownership experience. Good Luck.


X Deutschland Site Besuchen