Forums

Join The Community
RegisterLogin

Strange HomeLink transmitter behavior

I think this is kinda weird. I'm pretty sure that the HomeLink transmitter is somewhere near the front bumper of the Model S.

At the end of the day when I am returning home, heading towards my garage door, I can use the HomeLink button to open the door just fine. However, once I pull into the garage, the HomeLink transmitter seems not to work any more and I can't close the garage with it once my car is inside the garage, so I have to close it using the button installed on my garage wall.

Now the strange thing is that in the morning, I can open the garage door from within the car, and it works consistently every single time. And of course, the car is in the exact same position that it was yesterday, when I couldn't use it to close the garage.

The one thing that could explain this is if when the garage door is open, (which means it is on the rails above the car) then the door obstructs line-of-sight between the transmitter and the receiver, but the thing is that it doesn't. The garage door is only over the rear half (or less) portion of the car. And also, the garage door opener unit (with the receiver) is at roughly the same elevation as the rails the garage door moves on.

Does this behavior happen to any one else?

Have you tried driving the car in the other way to see if it still happens? Reversing in vs nose first?

I observe that homelink only sends the signal forward. I park in a carport with the gate behind the car. It totally will not open the gate when parked in the carport, even though it is only about 30 ft. away. It works great when approaching it from the other side when I'm going into the drive.

Mine seems to work fine, but I think the receiver for my garage door opener is pretty far forward on mine.

It does not only send the signal forward. My garage isn't empty yet, so I can't park in it. So I back up to it (but do not enter) and use the HomeLink button on the touchscreen to open the garage, which is at that point behind me. I can also close it like this.

Definitely not true @Thumper. I always reverse my car into the drive and then into the garage. Doesn't matter whether I'm 3 ft from the garage or 50ft out in the street. Works fine for me.

Is the door finishing it's upward cycle BEFORE you hit the button to close it? I've heard some garage door systems will ignore a close command if the door is already in motion.

Yeah, I definitely wait until the garage door is fully open and no longer making noise, but yeah, still, there maybe be some timing element to it.

That did give me an idea. I'm going to try to make sure that I don't drive through opening until the door is fully open and has stopped moving. Maybe it ahs something to do with the safety sensor.

However, I don't remember having this problem with my previous car.

Good to know that Homelink is omnidirectional. I'll persevere.


X Deutschland Site Besuchen