Forums

Join The Community
RegisterLogin

Whining noise

Hi all.
Do you know if the whining noise issue has been resolved?
Looks like some early owners posted few threats on this forum but cannot really see a follow up
My S started oing it around 800 miles
Thanks

I have been told it is normal, which would indicate to me no resolution on it.

Mine started at that same mileage. No resolution yet. Service is calling it "normal". I disagree and am not done advocating a fix for this issue yet, and I am suspect others are not done either.

I hear whining noise from the 17 inch LCD. It is still there even if you completely power off the car. I've been told it has to do with some fuse. When I took it in last month they "reset" it, but the noise just came back again. Super annoying.

BTW does any one know if you can "search" the forum? I have some issues I need to look up but I do not see a "search box" anywhere on the page to type in keywords. Thanks.

fibrillation
Try using http://volkerize.com/ to search.

@cinquo2000

So far, threats have had no effect on the whining around here. ;-)

Did you not get any more specific information other than "it's normal"? I would not be happy with that.

And "some fuse" is almost as unsatisfying as "it's normal".

Not only is the way Tesla does business on a higher plane, I would hope those in charge would come to believe the customer side of the business can also digest deeper explanations than the "normal" car buying public. Not only can this car run on sunshine, but any additional light shed on these kinds of situations is gratefully appreciated.

The whining noise; could it be a transistor "singing". I've experienced it in 12vdc to 120 ac inverters.

Is the whining heard when the MS is not moving, parked?

Maybe the heater/AC fan motor?

The whining noise only happens when I am driving around 50 and higher.
Acceleration for sure but deceleration as well ( less audible)
Regne on or off,
kids in the car or not.
up hill or not

Not dramatic but not as silent as before I hit 800 miles....

Driving a new (600 miles) P85 loaner I can now hear the "gearbox" noise that others have talked about. Its not dramatic or very loud but noticeable.

However this is NOT the "deflating balloon" noise my Sig has @ 7500 miles. This noise is very noticeable and annoying! Really needs to be acknowledged by Tesla and scheduled for a future fix at the very least.

The whining hits only when I floor the accelerator at about 30 MPH. I can't localize it.

Whining sound from a high spinning motor is very normal... similar to a spinning electric drill.

...are you sure you are not hearing the inverter 'sing'?

I was told that this is the "sound of the current" hitting the inverter. That said, it's terribly inconsistent as far as conditions, but is generally repeatable. I was told that it did not happen when the charge was low on the car because the current was limited. Proved that false. Also managed to have a week or two where it did not happen at all on a full charge.

All my experience is related to the "deflating balloon" noise, as a motor noise would be consistent and sound magical in comparison.

Vibrating loose inverter wiring?

Substantial whining when my wife has the car. Stops when the car returns home. Oddly she never hears it in the car, only in our apartment.

I used to get that whining in my other cars. It goes something like this....Are we there yet? How much longer?....
That went away for some reason :)

@Damian. Indeed. The less than gratifying "normal" comment from service did not sit particularly well with me. I told them that many owners seem to be experiencing this "deflating balloon" noise issue and that being an early adopter, I could cut them a bit of slack but that the noise is really quite annoying and frankly embarrassing and something I consider to be "not normal" and that they needed to find a fix for it. I am certain it was not by design, and anyone who has heard it knows this to be the case. I believe that if we all keep the pressure on, there will be a fix. I am just trying to envision Elon going out one evening with some of his friends, jumping on the accelerator and having his friends ask "what is that squeal?" I don't however envision him saying " oh, that deflating baloon noise, that is normal, part of the design". Not even close! We need a fix. Patience and persistence grasshopper! BTW, I have only ever seen one post from someone here who had what he described as the same sound, both while accelerating and decelerating (mine only does it accelerating). Service replaced his inverter and it appeared to have solved his problem. Would be great to hear from whoever that was and see if the fix is holding up past the 800 mile +- mark where most seem to have it begin.

Agree with johnnymac
What do we need to do?

Guessing the whining sound is from owners touching hot door handles.

I broke 1600 mi and only the winning noise so far. Will keep my ears peeled though. So far just the ac, but that's Florida for ya.

I can hear a strange "balloon deflating" noise in this YouTube video. I was perusing Model S videos when the strange noise caught my attention. It sounds like a balloon letting out air or like a little "whine"...

http://youtu.be/J0fsNPfvnVc

@AR:
That sound seems to be common in videos I've come across when the MS is at full throttle. Is that sound also happening with hitting the go pedal only half or less?

Balloon sound I've heard before on electric RC cars, related to e-speed controller likely.

Have heard also the internal combustion engine makes some kind of sound....but I am not sure if that is normal............

JohnnyMac;
http://www.teslamotors.com/forum/forums/whine-engine

VcIYF
(Volkerize.com Is Your Friend)

I'm convinced that it is the manifestion within the cars of all the forum whining. What if everyone stops whining for a while and we can see if that works... :-)

@justineet

Have heard also the internal combustion engine makes some kind of sound....but I am not sure if that is normal............

The troll hunter becomes the troll.

My MS was in the Springfield NJ Service Center on July 5th to get the seat bracket reinforced. While there, I took the mechanic, Andrew, for a ride so he could hear the whine. He did not think it was normal and said that he would contact engineering and get back to me.
Today, he sent me an e-mail stating that the squealing during hard acceleration is a result of the contactors in the high voltage system opening and closing during full throttle. While there is no immediate fix for the issue, engineering is aware of it and is currently seeking to find an adequate repair.
Hopefully there will be a fix in the near future.


X Deutschland Site Besuchen