Forums

Join The Community
RegisterLogin

Nick's glitch/due bill thread (P2698)

Hi all. I ** love ** my Model S (so much that I wrote a book about it.

But as a new car from a new factory from a new company it isn't perfect. This is a thread for me to keep track of the various glitches, due items and idiosyncrasies of my Model S (P2698, VIN 02298). Please comment if you feel like it, but it's really a place for me to post things and make them visible to TM.

Pearl White Performance with dark wheels, CF trim, and tech package.

Delivered 1/3/13
Initial issues:

  • no parcel shelf delivered 3/20
  • no footwell cover installed 2/10/13
  • rear offside tire wall damaged (looks like the tire was either run when flat, or damaged during install on the rim) replaced 1/25/13
  • passenger side rear seat belt drags part replaced 3/4/13
  • wrong wheel color on car display fixed 1/7/13
  • charge port cover intermittently won't open using touch screen and/or UMC button. Port clicks but does not spring open. fixed 2/10/13
  • was filthy when delivered, including wax pencil marks on windows detailed on 1/10/13
  • delivered with 4.0 software

01/07/13: The wheel color was fixed on a visit to service. Charge port problem could not be recreated during service visit, but subsequently reappeared.
01/10/13: Car was detailed on TM's nickel

Service Manager says they'll replace the tire next time I can go by the service center.

01/13/13: Today while driving the cruise control suddenly stopped working.

Stopped the car, powered it off and back on again and it started working again.

01/24/13: Had SunTek PPFC applied to full front (including lights), hood, front fenders, mirrors, all doors, rear impact areas in front of and behind rear wheels, and a strip below the rear lift gate.
01/25/13: Tesla Dania replaced the damaged tire, and tried to adjust the charge port. They made it worse. Now I can't get it to open except by forcing it.
01/26/13: Car forgot that the Energy widget was supposed to be in the left dash area, and when nav was canceled it showed blank instead.
01/26/13: doing a full range charge for the first time to see what range it shows. May be taking it on a long run in a couple of weeks.
01/29/13: upgraded to 1.19.42 and now have #VINISEMPTY instead of VIN on about screen.
01/30/13: a reboot fixed the VIN empty problem
02/03/13: washed car today and drivers door popped open of its own accord. Emailed Ownership. Charge port still intermittent, but improving.
02/10/13: got my dash cam installed today see this thread. Also had charge port door lubed again - seems OK, finally. Was going to get the rear seatbelt fixed but they hadn't ordered the part. Picked up the footwell cover.
03/04/13: cruise control failed for second time. Sent email to ownership.
03/20/13: parcel shelf delivered
04/03/13: updated to 1.25.40 (4.3)
04/06/13: P85 badge installed at Dania
07/17/13: visit to Dania to fix passenger door handles (reset controller), compressor noise (working as designed) and poor radio signal (could not reproduce); also tire rotation (not necessary)
07/19/13: Spectra Photosync film applied to windows. 75 on front; 35 elsewhere.
07/19/13: 'Car needs service' error. Called TM and they saw errors in the logs - low voltage
07/20/13: 12V battery replaced; DC-DC KET HVIL connectors replaced. Unrelated: rear axle nut and washers replaced.
07/22/13: noticed orange residue below both light clusters.
09/22/13: recurrence of orange staining below light cluster.
11/08/13: Into Dania to install rear cup holders. 5.6 installed (1.45.45). Replaced bolt on front crash structure. Rotated tires and aligned wheels. Received new trunk load floor.
[sometime in December] 5.8 (1.49.24) installed.
12/18/13: 5.8 (1.49.30) installed
12/19/13: Noticed delamination on rear view mirror.
02/11/14: 5.8.7 installed
02/13/14: Noticed a clicking from steering on full lock.
02/14/14: Tesla must be reading these forums. Got a note from Dania service saying there's a know issue and a fix for the clicking.
02/15/14: Steering fixed and mirror replaced at Dania. Both under warranty.
03/12/14: 5.8.8 installed
03/20/14: Front windshield cracked at driver's A-pillar. Insurance claim for replacement; Tesla didn't want to do it under warranty.
03/21/14: New front windshield installed.
04/13/14: Upgraded my dashcam to a BlackVue 550 2 channel (front and rear)
04/21/14: Underbody protection installed. Front rotors replaced (no more squeaking brakes!). 5.9 installed.
06/18/14: Button broke on Key Fob. Got replacement fob/reprogrammed at Dania.

@nick
My a/c no longer pulses with the latest software update.

I am having rare issues with the door handles though. same as yours

We had the exact same problem after washing the car with the Left rear door handle presenting itself but not opening. It locked and the re-presented itself and it opened. I thought it was weird and was caused by the washing, but not sure...thinking water got into lock and caused the problem.

It was trying to get you to clean the inside of the handle.

@Davidinkl - which SW version are you on? 1.31.11? I still have the problem on that version.

I've been having the same issue with the left rear door handle. Usually it's after I put the car in park, get out and then open the rear door to take my 2 year old out of the car (child locks are not on).

Had another door handle glitch a couple of days ago. This time on the front passenger door. Exactly the same as the rear problem - handle presents but won't respond. Locked and unlocked and it started working again.

Had ANOTHER "A/C pulsing when map zooming" problem yesterday. Looks like 4.4 definitely hasn't cured it.

After three weeks of no problems, my rear passenger door handle failed to respond again yesterday. Time to go to service, I think.

Had more problems with the front passenger door handle today. When it first unlocks it won't open, but then after a 'click' from the bottom of the car it starts working.

Got 4.5 (1.33.48) tonight. Wonder if that will make any difference?

Nick - If you do not mind me asking what kind of work do you do? I have wanted to work from home for a while (gas is freaking insane here) and was just curious what job you do that lets you work from home. If this is to personal a question i understand.

I'm a VP at a leading IT solutions company. If you google my handle I'll show up pretty quickly. My team is based all over the world, and we run a highly matrixed and very geographically dispersed organization. I am on a plane roughly every other week, so my car is either used to go out to dinner locally, or on the run to the airport.

very nice I was in college for Network Admin but had to withdraw 3 glasses from graduating due to no more financial aid but I almost have enough money saved to go finish it which would be helpful get me out of the grind of a mundane job and let me do something i love.

I just feel bad 34 and likely just now finishing my degree :( Oh well better late then never

that should be classes not glasses

Just been to Dania beach for various issues:

  • both door handles on passenger side presenting but not responsive on an intermittent basis. Byrone reset the controller. WIll see if that fixes it, and he'll order handles just in case.
  • Weak radio signal, and signal dropping out when going over bumps as though something is loose. Could not recreate the problem. Will continue to monitor
  • Was planning to do a tire rotation - but no issues; even wear all around. Will check again at 6k (currently 3.7k)
  • Excessive compressor noise and vibration through steering wheel. Checked out OK; compressor line not touching steering column. Looks OK. Working as designed
  • Picked up new mats (free) for fronts and rears
    • In passing I noticed that the foot well cover on the display car is completely differnt to mine - mine is very light weight honeycomb that flexes like crazy. The new cover is strong plastic. TM are ordering a replacement for mine.

@nick

The mats you just got, were these in place of flimsier mats before or did you not have any?

Also, is the sturdier foot well an automatic switch?

Thanks

Had a "Car needs service" message yesterday. Car appeared to be fully off when I got in it and it took a few seconds for the instrument cluster to boot. Put my foot on the brake a couple of times and eventually the message went away.

Called service and they checked the logs - there are a couple of faults (they didn't say what).

The car drove fine afterwards, but I'm taking the car into Dania today to get it checked out.

@jtodman - yes, the mats were in place of (but I still kept) the original 'flimsier' mats. They were a free upgrade.

Service said they'd order me a new footwell cover, implying (but not stating) it was a free upgrade also. Will find out more today.

BTW - had my PhotoSync installed yesterday. Will post photos later.

@nickjhowe Yes, do post Photosync install photos...I'm considering it myself.

BTW, when you all say "footwell cover," what do you mean? Is it different from "floor mats"?

@cfOH
Footwell cover conceals where the rear facing seats would have been.

@cfOH - per @jtodman - it covers the 'hole' in the trunk

Ah, gotcha. Thanks a bunch.

It is difficult to get a back to back comparison, but here is a car WITHOUT any tint:
Without window tint

And here is my P85 with Spectra PS 75 on the windshield, and 35 on the side windows:
With window tint

Both pictures were taken within a couple of minutes of each other.

Forgot to note - got 1.33.59 last week. 1.33.61 has been reported, but no update for me yet.

The 'car needs service' problem turned out to be low voltage on the 12V system. They couldn't find any reason for a drain, so replaced the 12V battery.

They also worked on the "DC/DC KET' system. There is a service bulletin (SB-13-44-003) to replaced the 'HVIL Connectors': These are high voltage connectors on the 'PTC Heater', 'coolant heater' and 'AC compressor'

Also per a service bulletin (SB-12-31-001) they replaced the rear axle nuts and washers.

They were supposed to replace a 'rear window regulator reinforcement clip[' (SB-13-11-005), but because I'd just had the tinting done they couldn't. Rescheduled for next visit.

Notice any change in the SI (Squirrelling Index)?

Today I noticed a recurrence of the 'orange staining' below the light cluster. Per another thread it is rust from the internal bumper. Will get Service to look at it when I go in to get the rear cupholders installed:

IMG_3383

Had two weird events today. First the power consumption went crazy - car had been out in the sun and was quite hot so when we got in we set the A/C to max. As we started driving the power meter went up to 600 wh/mile and stayed there. Even as the A/C eased off the power usage didn't come down. Then the A/C stopped blowing cold air and instead blew ambient air. I rebooted the main computer and when it came back it started blowing cold again, and power usage dropped back to 300 wh/mile.

Then this evening when I got home I plugged the car in as usual. 20 minutes later my wife told me the door handles were still extended and the puddle lights were still on. I went to the car and the handles were extended but non-responsive (the doors wouldn't open). I locked the car using the fob and the handles went in. Everything seems OK now.

The car was due to go into service on Friday anyway, so I'll get them to check it out.

Nick - Since you've had your car, you've been posting flaw after flaw on these forums for the world to see. I was wondering if you could, as an exercise, give us one single thing you like about your Model S or alternatively, appreciate about the car or the company. Thanks.

@dbcogan Are you serious?

Use Volkerize.com (created by Nick) and search for some of his countless contributions. He is one of the most valued members of this forum. I personally think Tesla should put him on the payroll. Many others feel the same way.
http://www.teslamotors.com/forum/forums/thank-you-nickjhowe

Before I had ever heard of NickJHowe, I was in the Dania Service center for one last look before I finalized more order. Another customer who was there for service offered to answer any questions I may have had to help me make my purchase. I am fairly certain it was Nick. Even though he was there for service, he still was promoting the car and some of his answers to my questions put my mind at ease with the purchase.

BTW - What is wrong with posting "flaw after flaw", if the postings are accurate. Don't shoot the messenger. If you are lucky enough to have a car without a single problem, great. But you should have some sympathy for those of us that do have problems.

I would advise that you tread lightly here.

Thanks @pbendo.

Maybe @dbcogan is right and I should make this thread private. I created it specifically for my own benefit to track the glitches that I have. What do you think folks? Should I make this thread private, or leave it open to show prospective owners what being an early adopter is like?

And in case it isn't obvious enough what I think of Tesla, the only reason I will EVER get rid of my Model S is to buy another Tesla. This is the best car I have ever driven (and that includes the Ferrari 458 Scuderia I took on the track two weeks ago)


X Deutschland Site Besuchen