Forums

Join The Community
RegisterLogin

Charging Stopped?

My S is plugged into a regular 120v outlet at work.
I have the Standard setting on for charging (i.e NOT Max Range).

My Tesla App says that charging has stopped and the "Rated Range" indicator says 158 miles.
I have the 60 battery pack. It seems to me, based on prior charges, that 158 miles is not 80% of max range (230).

Can anyone take a guess why the charging has stopped at 158? Hitting "start charging" doesnt do anything.
By my estimates the car should continue on to 184 miles-no?

and btw- I am also seeing the car drop dramatically at times in rated range and I'mnot driving hard or aggressively at that time. Something is going on.

Thoughts?

Set your car to display ideal range.

230 is not the maximum range in rated miles, but rather ideal miles.

For 60Kwh battery, 230 is ideal, and 184 should be max rated.

However, I have also seen the car stop charging when using the app. I had to go to the car, unplug, plug in again. I have never seen the car stop charging when not using the app.

Get the ideal range. Divide by 2. Subtract 8%. That's your SOC to the nearest 1%.

E.g. if your ideal shows 180, 180/2 = 90; 90-8% = 90-7.2 = (approx.) 83%. If it shows 30, then 30/2 = 15; 15-1.2 = (approx) 14%.

Most mornings when I get into the car (60kw) the Ideal range is between 198-214 miles. This is with standard charging not maximum.

Today is my first time plugging my 60kw car into my company's EV charging station. It too stopped charging (at 142mi).

When I first plugged it in, the port flashed green. But just a minute later, the port turned red. I tried this a few times and had the same results. My app confirms the charging has stopped.

BTW, my car is only 3 days new. :)


X Deutschland Site Besuchen