Forums

Join The Community
RegisterLogin

High Power Wall Connector Died

It looks like last night in the middle of charging my HPWC died. I measure 241 volts AC going into it but no LEDs light up. I had the car charging at 80 amps. I don't know if mine had the fuse issue or not but Tesla said they'll get back to me. Fortunately I have an unused NEMA 14-30 dryer outlet in my garage and an extension cord I made for it (10 gauge wire) so I can charge that way and the Supercharger at the factory is on my way to work.

@aaronw2 | JULY 23, 2014:

"Fortunately I have an unused NEMA 14-30 dryer outlet in my garage and an extension cord I made for it (10 gauge wire) so I can charge that way"

Sorry for your misfortune.

I distinctly recall that Tesla owners NOT use extension cords in charging their batteries.

Good luck.

Ron :)

That is because people can be dumb with extension cords, however, if you use a properly rated cord there is no real issue. It is all just wire after all.

Define "dumb". Or better yet, please elaborate on the smart way. Would the OPs 10 gauge wire be adequate? I am in the process of assembling an extension cord (as you know by kindly replying to my other post)

I would avoid extension cords but if you "had to" use one, a high quality, and as short as possible, 8ga would be better. I think if you can live with the 30A for a while, charge at something like 20-25A.

Do you need 80A charging at home? That is some serious recharging going on. 60+ miles per charge hour at over 19KW. That is a complete full charge in under five hours overnight.

Bonaire,

I also have a HPWC at home. I don't "need" it. But I bought an Inventory car that had dual chargers. I like the convenience of having a charger permanently attached to the house, so I can leave my mobile charger in the car.

The extra charging speed is a bonus.

Extension cords are perfectly fine, but they must be of the proper gauge wire and heavy duty construction to handle such high current loads. You can find such cables on Amazon.com.

@aaronw2 - if the circuit breaker did not pop, did anything happen when you pushed the reset button on the side of the HPWC?

Nothing wrong with an extension cord and 10g at 30A will be fine. Plus, your car will monitor for a voltage drop and if it sees this, it will lower the rate of charge. Always good to have a backup. The gentleman sounds like he knows what he is doing.

Guys,

Extension cables could mislead charging system of the car even if it built with proper wire gauge. Whenever you use extension cord for charging always try to strengthen it up completely. No wings or twists are allowed. PFC circuit on board could fail otherwise.

HTH

I know how to properly wire up extension cords. 10 gauge wire is perfectly fine for 30A and it is relatively short (20 feet). The problem is with the standard 110v extension cords. Most of those are 14 or 16 gauge and should not be used, even a long 12 gauge cord will have noticeable loss and could be a problem. The other thing is to make sure all connections are tight.

I tend to go overboard in my wiring, using 10 gauge when it calls for 12 gauge for example.

Most people are clueless when it comes to dealing with electricity, if the number of circuits in my house I've had to rewire is anything to go by, or the number of times I see people using kinked extension cords with electrical tape on them.

When traveling in case of emergency I do carry an extension cord that is suitable: http://www.amazon.com/Yellow-Jacket-2806-Heavy-Duty-Contractor/dp/B0009I... This is not a regular cheap extension cord though.

The issue turned out to be the fuses which is what I suspected. Tesla service came out and replaced them with some noticeably fatter fuses and everything was good.

@aaronw2 - Good for you on the overkill factor. Nobody every got into trouble with conductors which were heavier than needed. Thanks also for the denouement on this story. Glad to hear you just had a fuse problem and that Tesla took care of it. WOW!

@aaronw2 Would you tell us when you bought your HPWC?

I bought my HPWC back in May, 2013.

I take it back, I think I got it back in February but didn't install it for several months.

The fuse problem seems to have occurred in older HPWCs such as yours. Not that that helps you any, I realize; but thanks for answering and confirming what I suspected.

Don't forget conductor material (aluminum or copper) and the insulation material also matter. 10 gauge copper is the minimum for 30A while for the same amperage, you'd need 8 gauge aluminum. Also good practice to de-rate the conductor 10-20% depending on insulation material and if you plan on running it at full load for a long time. Or use a higher amperage conductor with a lower amperage circuit breaker (so the breaker trips before the wire can melt, ie. use 30A breaker with 40A conductor).

All this will be so much easier when room-temp superconductors are available.


X Deutschland Site Besuchen