Join The Community

4.4 Update "Bricked" my Model S

I got the update for 4.4 yesterday, set it to update at 11PM last evening. Went out to the car today and the two backdoor handles presented themselves but the front two did not. On the display it said "Waking Up" but the 17 inch screen stayed black, the drivers display then cleared with a quick thing that looked a bit like a cursor and then went off. The car is dead :( I called Tesla and they are working on it but no answer yet. The Ranger said they may have to replace the 17 inch screen and reload the firmware... I hope this hasn't happened to anyone else. Giant sad face, bricking a car with a software update is not okay.

Bricking implies it cannot be fixed and can now only be used as a brick. If they can fix it it is not bricked.

Press and hold the two steering wheel scroll buttons until the instrument panel boots up. Mine did this on 4.3 firmware Saturday, but I was able to wake it up and haven't had any troubles since. Tesla service manager said the 12V battery is low and needs replacement, and I am scheduled to have the service done tomorrow.

Yes, bricking is not the word. Bricking implies a battery that is dead and can not be revived.

Sorry to hear of your issue with the update.

...bricking is a term used to describe the dead battery...not the firmware update issue. It seems from the description that is a SW/HW issue not a battery issue.
Keep us posted on the solution.

I updated to 4.3 a few days ago and then 4.4 yesterday afternoon. When I tried to unlock the car this morning, the right rear handle would not present itself. I tried to lock and unlock a few times with the key fob and each time the lights on the car would blink 3x. I then tried unlocking from the display and that worked. I have driven about 50 miles so far today since then and no problems so far.

@dave, sorry to hear that. Might also be the 12V battery but definitely this is not bricking. Would be good it you change the Thread Title (we all know how the press reacts to these kind of strong words :(

All, don't mean to spread badness about Telsa, love the car love the company but my car is bricked, see definition of bricking below. "When used in reference to consumer electronics, a "brick" describes an electronic device such as a smart phone, game console, router, or tablet computer that owing to a serious misconfiguration, corrupted firmware or a hardware problem, can no longer function. The term derives from the vaguely cuboid shape of many electronic devices (and their detachable power supplies) and the suggestion that the device can only function as a large, heavy object."

I had a Ranger come out and check the vehicle, he did check the 12 volt battery, that wasn't it. He tried the steering wheel button press and that didn't do anything, sadly.

Installed 4.4 (1.31.11) this morning and no problems.

I installed 4.4 last weekend, twice! After the usual overnight install routine I had the message about the software update and the release notes on my screen. I closed that and found another "software update ready to install" message. Since it didn't indicate what version was ready to install, I installed it. After the 2nd install I found it was the same version that had installed the night before.
Anyway, I had one instance of the rear passenger side handle not presenting before the installs, and no problem with it since.
I have noticed intermittent issues with the reverse side mirror autotilt not working completely though (sometimes 1 mirror tilts and the other doesn't, sometimes one doesn't return to normal after shifting into drive, etc.) Id on't even use the feature much so I can tolerate it until my next update or service.

Dave - It is likely that 4.4 did not brick your car, but rather it exposed a hardware problem with your car that needs repair.

Sometimes issues only appear with a particular combination of software stimuli.

The fact that many report good service with 4.4 suggests this explanation.

Please update us with the tech's explanation of the failure and the fix.

The only thing I noticed with 4.4 or is improved climate control, the car is little more toasty & less drafty on long drives. Please update on what the issue was for your car.

I have the option to update to 4.4, go for it or pass? Sorry this happened to you Dave.

In days past, it would not be uncommon to have a flash error when updating the firmware on a motherboard, phone, or other device. These days, it is much less likely, though still possible. So, that would be my guess, and they would have to fix it by re-flashing it over the JTAG ports.

I did the install of 4.4 build 1.31.11 this morning. Drove the car for 50 miles and so far everything is working ok. Got about 4000 miles on the car now and haven't had any problems with any updates.

UPDATE #1: The Ranger, a great guy btw, was just here again. As Mark K suggested it wasn't the firmware update that caused the car to "brick" it is probably the 12 volt battery. It appears it did not fully load the firmware (now has a firmware mismatch)somewhere when the firmware was being updated the 12 volt battery was need and that's when it "bricked" or that is the theory. The 12 volt battery is charging now, but it is getting replaced tomorrow with a new one. I can not drive the car until it gets replaced. Once the new battery is put in they'll reinitialize the firmware and push 4.4 down. Hopefully by tomorrow at this time all will be good again.

Thanks for the update Dave

goddamn 12 volt battery. what is up with the 12 volts. mine went out a month ago, seems too common. Hope they solve this issue!

I guess I have been really lucky. 4.2, 4.3 and 4.4 have loaded flawlessly for me. I was hoping for the sleep function to return with v4.4 but no dice it seems. Oh well... the car is still without fault for me.

@BYT - If your MS is working okay on 4.3 and there is nothing in 4.4 you need or care about, why take a chance? I'm still on 4.1 and my baby is "sleeping" peacefully in the garage as I type this :)

Got the notice 4.4 ready to download, which I scheduled for 2:00 a.m. I am optimistic everything will be fine. So sorry to hear of these troubles, and bet wishes.

I downloaded 4.4 (1.31.11) from 4.3 (.40) today with no problems.

I updated to 4.4 (1.31.11) from 4.3 (.40) a little while ago and about 2 hours after starting the update there was a message on the screen "update failed" and the car refused to lock until I turned off "Auto Present Handles" in the settings. Service is supposed to push the update again later.

stevenmaifert - I think I've heard you mention staying on 4.1 before or it could have been another owner. Just curious, did you do this on purpose so you wouldn't lose the sleep mode? I just got my MS in March so it was already on 4.2.

OK, I'm no expert in software, but I was wondering if there is a chance that by skipping software upgrades could one end up with a missing link to a future upgrade that would make it dysfunctional? Or will future upgrades automatically include past upgrades as part of the package/revision?

So your car is not bricked, as others have said. Bricking is a permanent condition.

To elaborate, the phrase ”can no longer function” implies ”ever”. As in, you might as well throw your motherboard in the trash is you screw up flashing it.

Sorry Dave, thats gonna happen. You and us are early adopters, you should be proud and have a big happy face to have found it. Just got my 4.4 and no problem, but that doenst mean I am not next.

Neech, yes it could, but no it wont because yes they will.

This 4.4 update that allows scheduled charging (like after 9 pm off-peak rate) when you are at home seems to be causing a glitch in my 17" screen as I approach or depart from home. Everything freezes for several seconds and computer runs very slow for a minute. Once the charge screen came up on it's own. I have the scheduled charging set for "on." Does anyone else have this problem when the scheduled timing is turned "on"?

Installed 4.4 last night. only issue is the day/night status of console. the nav map was in daytime mode while the rest of display both dash and main were in night mode.... Im going to try reboot and see what happens

Installed 4.4 last night. No problems to report. 85Kw.

X Deutschland Site Besuchen