Forums

Join The Community
RegisterLogin

Instrument cluster reboot after TPSM check warning

Day 3: Showing off car to a buddy, got TPSM system check warning and then as I was trying to read it the speedo cluster rebooted. All fine a few seconds later. Any one else seen this kind of behavior. Thanks in advance.

There were TPMS warning errors on old software versions, but haven't seen anything reported for several months. Nor do I remember seeing mention of auto-rebooting clusters.

TPMS sensor warning still coming up on my car. I take a screen shot each time, probably have 60 or so shots by now. It goes away 5 minutes later. I have had the car 3.5 months, 7k miles. Tesla service just stares at me when I bring it up. Version 4.3 now and still have an issue. I am waiting until my 21s get here to push the issue. It is not a low or high warning, it is a TPMS system warning.

My car is two weeks old. Ijust got that message today. Called it in and they seemed to know about it, werent too concerned and said service will call me. My console did not reboot.
Jeff

@andex;
Check your tire pressure when cold, after sitting overnight (e.g.). That is the standard; adjusting pressure after driving will set the tires too low.

@andex23

There is multiple versions of 4.3 out there. The most recent version is 4.3(125.45).

Some new updates are being sent out now. The only time I ever got those messages was when they were actively sending out updates or they just installed one.

If you are certain that your tire pressures are within acceptable limits, then a call to "Ownership Experience" might help and it may save you the trouble of a Service call. I phoned OE and my problem mysteriously disappeared.

Ownership Experience seems to do a good job a of logging these issues for engineering and diagnosing the problem before referring you to Service. Maybe you have an update that was interrupted during downloading or installation.

I had this problem. I finally had the service center fix it a few weeks ago. Have not seen it since. I do not really know what they did. They said it had something to do with the pressure in each tire not being within the same pressure range. Apparently you do not need to just be over the min pressure, but all tires need to be the same +/- pressure.

Its been on my dash for a week now. Checked tire pressure twice, when cold. Tires are perfect. Still shows. Contacted Ownership, they told me to check tire pressure.

@akikiki - Bug them about it again and tell them the tire pressures are all good. This is a known problem that has been around on certain cars since the first Signatures were delivered. Somebody at Tesla knows how to get the TPMS warning to go away.

I had "Service Tire Pressure System" warning multiple times starting on day 1. I scheduled a service appointment during which, a 12v board was replaced. I have not seen the warning since. I had no reboots during that time (or any other time).

@akikiki

Be sure to tell OE that you did check the pressures in all tires and tell them what the readings were along with the ambient conditions. Also, tell OE the complete firmware version number you have at this time. (By the time that you give your name and other info they should have that pulled up on the screen in front of them already.)

That way they can then move on to the next troubleshooing move, try a new firmware update, fix your car remotely or further escalate the problem. It is very strange that they wouldn't escalate the problem or set up service if you verified that you already did check the air as they suggested.

Some cars were shipped out with temperatures that were appropriate for winter driving and things are warming up. Others were shipped out with warm weather pressures. That could be an issue for some.

The response you got from OE seems very out of character. If you prefer you can send an e-mail to Ownership Experience with all the details even though calling by phone makes things easier for live troubleshooting.

It at one time your e-mail contacts with OE would trigger a paper trail for tracking and follow-up. I'm not sure if they are still doing that. I have documented every little quirk, due item and question and dutifully notified OE to help them do their job and to cover myself in case something falls through the holes via phone.

@ddruz, Will do.
@Captain_Zap, I see your point. Good idea to document.
This car shipped with 21". I didn't want them and wanted the credit. So they put 19" on it. I understood that the car had to be re-configured because of the 21" to 19", so I was going to wait til I got back to the SC to have it looked at.
But you guys are right. thanks

I have also had the TPMS warning 3 times in the first week. I took it to the service department at the Menlo Park store, and I was told that this is a known issue and relates to the positon of the sensor antenna. Apparently the antenna is placed in the rear of the car in a position that will occasionally not receive a signal from one of the tires - hence the warning light goes off. (This assumes that the tire pressure is indeed correct - which they checked.)

They said a fix is in the works. The technician offered to adjust the current antenna position to try and correct the problem. I have decided to wait for the definitive fix.

By the way, I had some other minor issues with the display of my contacts from my phone and the technician spent 20 minutes trying to sort out the problem on Friday. He then called me this morning to let me know that my logs were going to be reviewed remotely in an effort to try and solve the problem.

I have been most impressed with the response I have received to my relatively minor problems. Everyone I have come in contact with at Tesla has been remarkably understanding and always willing to help.

I've had my car for over 2 months and 3500 miles and just updated 1.25.45 a couple days ago. I was on the freeway today and got the TPMS system warning for the first time ever. It was flashing for a couple minutes, then solid for a couple minutes, then it went away and didn't come back for the next 20 minutes that it took me to get home. I hope it doesn't come back.


X Deutschland Site Besuchen