Forums

Join The Community
RegisterLogin

MS60 dead a second time in 2 weeks

After waiting for 1 whole week waiting for my MS 60 to be brought back from the service center in Menlo Park last Friday, I find my MS60 dead again in my garage.

Two Fridays ago it was dead and was towed out on a Monday morning. The service center was excellent, prompt, and conscientious in updating me. It spent 4 days in Menlo Park service. They replaced a faulty drive unit.

I was pleased to have it back last Friday delivered by 2 courteous Tesla employees.

I drove it sparingly over the weekend mindful of not venturing too far from home base.

This morning it is completely dead. Interestingly, the drivers window is open. I am unable to unplug the wall charger. The fob does not work near the wiper even to open the doors.

I was able to reach the Tesla help number but not the service center.

The wife gave me a quizzical look as she drove away in her Prius.

I am annoyed. I am disappointed.

Easy way to search the forums using google's site restrict:
site:www.teslamotors.com/forums [your query goes here, minus the brackets]

@Mliss - I don't know what you're talking about. Would you please post a quote from me that you perceive as an attack? Because I re-read them and I cannot find what you are misinterpreting.

I guess the silver lining is the unfortunate folks with dead cars are helping Tesla create a trouble shooting list for future buyers. Just sucks to be the first person to have the problem.

5 threads? That does seem excessive. Oh well - to each his own.

Mliss;
Your multiple posts are a PITA. Lay off. All flagged.

Our five day old MS (picked up at the Factory 3/29 ) suffered the 12v battery problem this week. First we got the warning. A couple of calls over to TMI first suggested that they would come pick it up, but after a later review of the telemetry they said we could drive it after rebooting the screens. The next day, the MS was dead. The doors wouldn't open, etc. TMI picked it up that day (NOT on a flatbed, btw), and had it for 2 1/2 days before replacing the battery.

Two days later all seems well. Still a bit leery, but it looks like replacing the battery did the trick. Great fun driving it on a mostly empty 101 on a Sunday morning!

Isn't there some way they can test the battery at the Factory?

Nick - how are you doing? we missed you. New handle hey?

Tripat, does it seem like gldlcks55 really wants his money back? The batteries aren't made by Tesla, and Tesla has acknowledged they got a bad batch. Move along.

@riceuguy +1

I haven't heard (or read) of an instance yet where someone who actually purchased the car was so upset with the it that they wanted to return it. The only ones who seem to be losing sleep in their anger over the car are trolls who surf the Tesla forums searching for validation of their EV hatred.

@Tripat
Have you ever owned Jaguar or a Range Rover?

Oh and in my BMW high pressure fuel pump was replace twice, 9 injectors were replaced (first 3 and then all 6) Car was not drivable at each occasion. That does not count issues with seat heaters and other minor things.

"The height of idiosyncrasy?" Ok folks, let's just ignore Tripat at this point; it's not worth trying to rationalize wtih it (him/her? It's Pat!).

Tripat = Nick.

You dont get it. If i wanted reliable car I'd get Lexus. Perhaps even a hybrid Lexus. You are barking wrong tree - people here want to get rid of GAS. And Tesla is the only long range luxury car available. It's like buying first generation computer on v1 software. Bugs are expected. Early adopters don't care. If you are not an early adopter move on there is nothing to see here. But don't expect crazy geek to get you preaching on reluability.

Update: I'm still waiting for the formal report of what they did but it involved some KET? connectors and problems in the High Voltage Interlock Loop.

I too had my MS60 for five days before it died. After another five days at factory, it was diagnosed "performed DCDC connector fix for HVIL.". (They knew the connectors were a problem before they built the car?). Very disappointed by the whole experience.

It took 4+ hours to get a tow, rental place closed before tow arrived so no rental car, five days to fix, then the car sat in rain before I bummed a ride to pick it up at the factory (no one available to deliver). Growing pains I know, but really? At least wash the car before I have to come get it. And maybe charge it. With no rental, picking up myself, I saved Tesla $50/day, while finance charges cost me $40/day. Not the best way to impress an apprehensive spouse.

Now I have to drive to Menlo Park to buy premium carpets while I live/work five minutes from the Santana Row store and 15 minutes from the factory?

That said, it's still the most fun ever!


X Deutschland Site Besuchen