Forums

Join The Community
RegisterLogin

Unexpected efficiency improvement

I've had my MS60 for a little over 6 months now. I have driven a particular stretch several times a week since then and have pretty much consistently done it with 315 Wh/m - a little less on the way down, a little more on the way up.
Then I took a road trip last week end, and for the first time ever did a full charge for one of the legs of my trip.
Yesterday, I did the same drive I usually do - and did it at 289 Wh/m. The only differences I can ascertain are a) that the car had received a full charge once since I did the drive last, and b) that I drove it starting with half a charge instead of my usual 90%. I'm convinced I drove pretty much the same way as always.

So the questions that arise are:
a) Is it possible at all, that the car's efficiency changes because it received a full charge - sort of like a battery conditioning boost? That sounds a bit like hokus pokus to me, but, hey, what do *I* know?
Or b) Is the car more efficient at different charge levels? That sounds a little more plausible to me.
Any ideas?

Tail wind? Even 10mph can have a big impact.

As lithium ion batteries drain, the nominal voltage changes at a slower downtrend when in the middle of the state of charge than at the top. Perhaps they are using deltas within the pack voltage to ascertain Wh per mile? Or, did they engineer a watt meter into the electronic speed controls? If it is the former, then you will see lower Wh/mile in the middle of discharge for the same drive. The real concern is how much energy is put back into the battery to recharge it. I also assume that climate controls and ambient air temp and humidity can play a role.

@diego - was your software updated recently? I've also had an MS60 for ~7 months, and I noticed my commute to/from work improved by ~15 Wh/mi when I updated to 4.5.

Ha! What other car gets improved mileage with time? :)

I've seen the same thing on my MS60. For the first 5000 miles, the energy consumption was always over the rated consumption. Now, over the same routes, it is consistently below.

Me too. Now under 300 Wh/mi for my commute, was about 315 2 months ago. I attribute it to starting at 75% charge instead of 90% charge.

I drive the same 90 mile stretch all the time and see efficiency vary in a range between about 300Wh/mi and 315Wh/mi. For me it seems to be mostly temperature related: higher Houston temps results in more AC and pack cooling and hence lower efficiency. I believe you may also see the same effect at very low temps, but it never gets cold enough here for me to observe this!

My software version has not changed. I think bonaire's explanation is the most likely scenario:

"As lithium ion batteries drain, the nominal voltage changes at a slower downtrend when in the middle of the state of charge than at the top."

External factors such as temperature and climate control can be excluded, because I got the 315 Wh/m since February (contrary to popular belief, we *do* have a few degrees of temperature fluctuation in Southern California :^)
I'm not quite sure if bonaire's theory means more efficiency of just different measurement. Likely the second, I'm afraid. Otherwise, with a few software improvements, we'd be on or way to the "perpetuum mobile"...

February? I wonder if your humidity was higher then. Even the same temperature with humidity and various wind factors could change things. Pushing through heavier air can cause more fuel to be burned. I am amazed at getting 52 miles one day in my Volt and then 42 miles on the charge in heavy rain.


X Deutschland Site Besuchen