Forums

Join The Community
RegisterLogin

Voice Command Recording

When voice commands were first introduced, I recall that I had to hold the button down while recording, and release it to stop recording. I just now noticed that I can tap the button once to record, and once again to stop recording. I don't remember any discussion of this change. Is my recollection incorrect? Has recording always been this way?

Which software version? I'm on 1.19.42 and I think I still have the original behavior.

@nickjhowe | MARCH 13, 2013: Which software version? I'm on 1.19.42 and I think I still have the original behavior.

Me too. Just went out and checked. V4.2 still. If I tap the voice button, I get the phone menu. Maybe your phone is not connected? If I hold the voice button, the car starts recording the voice command.

Hmm. I didn't check to see whether my phone was connected. I'll go out and check.

I have version 4.2 (1.19.42), and my phone IS connected. When I press the upper right button on the steering wheel (with the speech icon), the voice command recording begins, but I get no phone menu. I get the phone menu with the bottom right button. I also get a "Customize" option, but I don't recall what it does. Interestingly, my phone menu gives me contacts and recent calls, but I started a call and did not see a choice to end the call as others have reported.

Perhaps I have inadvertently configured the menu to record this way, and somehow also changed the phone menu?

I have to say, I prefer voice commands where I press once to record and a second time to end recording.

The upper right voice command button can also be used to answer calls or toggle through other available choices for incoming calls. I used to reach for the nav screen to answer an incoming call, but no longer.

Just to update this "problem": when I went out to the car the following morning, it had returned to its prior state, i.e., press and hold to record; release to stop recording.

I have no idea why it changed initially, or why it changed back. I know I was not imagining it. I tried issuing voice commands at least a dozen times. Each time, a single tap started recording, and a single tap stopped recording. It wasn't flakey; it worked REALLY WELL. I liked it better than the current default behavior. But alas, it is now gone.

FWIW, the voice command is now back in "tap to start, tap to stop" mode. Go figure.

@Douglas-

Might be worth a call to Tesla. Now I'm curious too.

I suspect the only ones at Tesla who could begin to understand it would be one of the software engineers. Besides, it's not like I'm complaining; I prefer it this way. But maybe I'll give a call Monday to see whether anyone has reported this before.


X Deutschland Site Besuchen