Forums

JOIGNEZ-VOUS À LA COMMUNAUTÉ
INSCRIVEZ-VOUSIdentifiant

HPWC died

My hpwc died sometime this morning. It got about 95% done on my charge (maybe 20-30kw used) and no lights are on. Quick breaker cycle didn't do anything. I had the car set to charge at 60amps. Any idea how to check the fuses? I can't see how they would blow at that amperage....right? Trying to rig up an outlet to use...

Assuming you are comfortable around electricity (don't do this if you don't know what you are doing), you can turn the breaker off, pull the cover on the HPWC, and check continuity of the fuses. They are big and obvious in the upper left, and just put a ohmeter across them to check if they are blown - there is one for each phase.

@jat, thanks. Looks like the fuse blew, which is troubling because I was keeping the car at 60amps charging (because of the warning with the hpwc fuse issue). Any ideas on where you can pick up these fuses at a local place? Need to get back up and charging.

Makes me think the clipper creek unit might have been worth it...

I had my electrician install an hpwc and a NEMA 14-50 on two separate breakers - use only one at a time - if hpwc goes out I can use the 14-50

@jsonc - you should be able to lookup the part number and find an exact replacement. You might be able to get the part number for the replacement fuses from Tesla that are more suited to a continuous load.

@dortor - since we also have a LEAF, in an emergency we could share the J1772 charger for the LEAF.

Call you service center and they'll send a road ranger to your house and replace the fuse for free.

Called my service center (costa mesa) and they sent someone out to my house within about 2 hours with new fuses. I guess they can't install them now because they aren't licensed electricians, which was fine because I already had mine taken apart and was ready for the spare.

The fuse issue begs a bigger question, which is what they are going to do long term for the HPWC. I got the distint impression when talking to both corporate and my SC that it was inferred in emails that they were going to be actually replacing the HPWC with a different one once they resolved the issue.

I wonder how many of these are actually deployed. Most people I know just use a the mobile connector, but I wanted to be able to use the twin charger and get a fast charge in case I was low after a long day trip (and needed to drive in the evening). I was also going to deploy one at on of my offices, but am certainly holding off now.

So, couple of hiccups, but great service to back up the issue. Any insight into how they are going to deal with the underlying issue, from those in the know, would be appreciated. I've got to think they can fix it without replacing the whole unit, but I am not an EE.

-jason

@jasonc - btw, was the part number on the fuse the same as the old one? Did you happen to write it down or get a picture before installing it?

For me the HPWC would be OP but given that my electric company would basically refund the cost of the HPWC and some of the install costs its likely I would choose this option if i could submit an order today

I have two HPWC units, no issues so far, but we don't over-ride the temporary 60 KWH suggested limit, so aren't getting the full benefit either.

The fuses look identical and have all the same markings except the new one has a v48 above the hrci-t designation versus v44 on the blown one. It looks like a stamp marking, not part of the pre printed label. Both are from Mexico. I have no idea if they are different.

The fuse part number is Edison TJN-100 they are like $12 each.

They are not really easy to replace unless you have someone skilled at doing this. I was told it was OK if I changed the fuse and right after that was done Tesla said only they should change the fuse. I'm OK since they said I could but they want me to call them if it happens again.

I blew the fuse early on when I was charging at 80 amps. Since the fuse was replaced I have been charging at 60 amps and all has been OK.

Mine blew half way thru a charge from only 17 miles left in the battery. I think they have a heat problem. Fuses can blow for one of two reasons: over current or over temperature. The second should not happen if the system is designed properly. My HPWC gets pretty hot after it has been on for a long time. Just saying...

Actually, the fuse always blows from over temperature -- that temperature is generally produced by the current flowing through it, and the fuse should blow before the wire it is attached to would get too hot, whether melting the wire, cracking the insulation, etc. Overcurrent devices are typically designed to accumulate heat, so that a long-running slight overcurrent will trip the fuse/breaker before the wire has a problem. That's why continuous loads require the overcurrent device and wire to be derated by 25%.

In the case of the HPWC, by WAG is that other things inside the HPWC dissipate too much heat, raising the internal temperature -- that makes the fuse blow quicker than it otherwise should.

I know the J1772 for your LEAF will fit the Tesla. Does the Tesla HPWC fit your LEAF?

When charging at 80amps my cables are getting extremely hot.
Anyone has any feedback on that?

Tx!!

Your cables are probably too small of a gage or they are alluminium, copper would be a better choice of the same gage.

I have brand new coper wiring gauge 3 I think, very thick cables.
But mainly the Tesla rubber cable you connect to the car gets extremely hot. It's fine when I charge at 40 amps.

Connector problem? By process of elimination.

The road ranger who replaced my fuses a few months ago indicated that it was a "firmware" issue that would be fixed sometime this summer. The cable from my HPWC did get pretty warm to the touch when I was running it at 80amps but never where I thought it was dangerous or too hot to handle.


X Deutschland Site Besuchen