Forums

JOIGNEZ-VOUS À LA COMMUNAUTÉ
INSCRIVEZ-VOUSIdentifiant

Mises à jour logicielle 4.0 Received

Who has received the latest update? I was told that updates go out in batches to make sure if there are bugs that the fewest number of people possible have an issue, but I am getting really anxious with this update. I was just curious how many have gotten the update so far.

I have *not* received the update yet. I'm beginning to feel left out!

VIN457, an no update yet

VIN 277 (Sig), no update yet

VIN 871, Signature, no update yet.

VIN 579, Signature, no update yet.
I'm beginning to feel left out!

VIN 882, no update yet!

VIN 121, no update yet

Sounds like nobody at all has the update outside of new and very recent Model S deliveries?

VIN 342, Just started the update. Fingers crossed...

VIN 405, no update. I called yesterday to inquire about it. I was told it was indeed going out in batches. Rep had no idea what the sequence or logic was behind the roll-out. Said to call back at the end of the week if I had yet to receive the update.

VIN 467, no update yet.

There're only so many radio waves (and servers) to go around ...

Yeah but could we get two or three? Vin 96 no update yet.

It should not be server/bandwidth problem. If they have problem in those areas now, imagine what it would be when there are ten or hundred times more Model S out there.

Sig vin00912 got it upon delivery. Be glad you didn't get the first release of 4.0. Flashing driver display, phantom errors about charging and charge door open, dinging sound that would not stop (like the car thinking it was not in park when it was, or that a door was open and you were in drive, which also was phantom).

However, the second "1.4" (I have not confirmed but the version number may be the same) software upload completely fixed the issues and the new feature are very desirable.

So.... perhaps Tesla rolled it out too early/too fast and they are being more cautious. Or possibly the software was not flawed but it failed to install properly. In any event, I'm sure you will get it soon and be happy.

4.1, surely. Those who got the "gong show" now know better than to freak out at every unusual ding-dong or flash display, though.

Sig 1,267 (VIN: 0961) just received firmware update 1.17.50 (Vers. 4). Everything works perfect. It also fixed my HomeLink issue. Very happy.

Nothing yet. This puts me in mind of a mobile device app feature request (which I'll add to the appropriate thread).

Notification on mobile device of the availability of a software update for the car and the ability to initiate or schedule it remotely.

Sig 192 no sign of update yet.

Took delivery November 25 at the factory. Sig #967. no update yet.

Signature VIN 372. No update for me yet.

Anyone who gets the "gong show" reaction, please video and post!

VIN 622 no update yet; but, more importantly, no Sig yet!

VIN 1572 got the update on 11/29, no problems. Not sure why I got it so quick as I picked up my 11/28 at the factory.

Sig VIN 989 delivered 11/30/12. No update yet.

Perf Sig 692, VIN 00465, delivered 11/2/2012. No update yet! grrrr.

Sig VIN 871, delivered 11/16/12, still no update.

Sig VIN #118: I got the update this evening.

Sig VIN 752: No update yet.

Very much looking forward to it. I have phantom AFAICT dings, phantom charge port open messages, and very interesting nav system gremlins, where it thinks I'm really close to my next turn, then where I really am, rinse, repeat.

Can anyone tell me the specific version of software/firmware that you're talking about when you say "4.0 update"? I'm assuming its the version # that's listed when you hit the "T" logo on the top of the Nav screen? Something like "1.14.XX"?
Thanks!


X Deutschland Site Besuchen