Forums

JOIGNEZ-VOUS À LA COMMUNAUTÉ
INSCRIVEZ-VOUSIdentifiant

Anybody else noticing an increase in efficiency?

I'm always trying to get the most out of my kW. I figured I had pretty much tapped out the last few months as it was temperate enough to drive without any cabin heating or cooling and being in the 70's, the battery was happy as well. This last weekend the temps had spiked and flirted with triple digits, so I broke down and started using the AC. My typical range effort has been netting me around 300-302 Wh/mi. So I was surprised to do two back to back hot temp runs with AC blowing to keep cabin temps at 74 degrees and managed 293 and 298 Wh/mi. I put in full auto and just let it do its thing. When I would park outside, that thing would start whirring, making sounds I never heard before as it was going bonkers to cool the interior down from 120+. These drives were big 140 mile freeway drives with speeds between 70-80.
Me thinks they've done some tweaking with one of those latest updates... nothing big, but I can drive without trying to save every watt, and still get my best mileage to date.

We are seeing similar improvements and it sounds like we are operating under similar conditions.

I heard somewhere that AC actually uses less power than heating. I can't confirm it though.

Yeah I am seeing the same thing. I can drive 75-85 mph average with periods of hard acceleration and still get under 300 Wh/m. If I take it a little easier and just cruise at 75 then I average around 280. This is with the 21" tires too. Seems like it was a software upgrade that did it, but could be warmer weather as well.

What version of the software are you using?

i wish I was seeing this. with 100 degree weather in Phoenix, driving 75 mph on freeway, I'm always way over 300 Wh/mi.


X Deutschland Site Besuchen