Forums

JOIGNEZ-VOUS À LA COMMUNAUTÉ
INSCRIVEZ-VOUSIdentifiant

Volkerize.com is here - Tesla Motors forum searching!

Thanks to the suggestion of Tharasix, and with the utmost respect to the most honorable @Volker.Berlin I give you Volkerize.com

Not too pretty, but it works.

I can tweak it to add subforum searches as well if you want.

Enjoy!

bump

bump

bump

bump

lol, not sure why OP wasted time registering a domain and creating a site for that, all you gotta do is explain everyone how to use google to search inside this forums by using the command below...but kudos for helping the noobs though ;)

site:teslamotors.com/forum enter-search-here

@kikimats - actually it helps if you use site:teslamotors.com/forum/forums rather than just /forum. If you use your URL you get all the duplicate postings from the other language versions of the site, whereas /forum/forums only searches the main site.

Volkerize was my small tribute to volker.berlin, as well as being a benefit to noobs. I tend to use it a lot - much quicker than tying site:.....

+1 nickjhowe

Is it just me, or Wordpress, or does it just search one term at a time?

@Brian - it is using Google search, and performs as one would expect in my experience - searches for all terms, matches where it can, etc. You can use the normal + and - modifiers to force it to include/exclude if you want.

Who is he calling a noob?

Not me!!

:-)

;-)

Also see http://www.teslamotors.com/forum/forums/ive-built-new-forum-search-tool-... , I
ve written a custom search tool for the Model S forum that should be good enough until Tesla adds proper support for search to the forums

:-)

Volkerize.com seems to be down? I can't get it.

Now I have to try one of these competing Tesla Forum search engines.

Oh Yahoo....where did you go?!?! Those were simpler times.

volkerize.com is up, and works fine. 8:35 p.m. EST, 5:35 PST. May 25.

PST 11:45PM. Volkerize.com not working.

PST 4:25 5/26 Volkerize up and working fine.

p.m.

Apologies if anyone is having problems. Can only think it is my web hosting co.

typo? copy-paste volkerize.com .

Can't quite figure out why, but multiple word searches in volkerize.com aren't working. If I put a space after "site:" (which I know you shouldn't have to do) it then seems to work. Or if you remove the "/forum/forum" it also works, but with the redundant posts mentioned above. Single word search works fine...

@cgiGuy - can you give an example? I just tried searching with Pano then with Pano Squeak and got different results. Seems to be working fine.

I was using it fine last night. Single and multiple word searches all worked fine (I was finding pic syntax to post my pictures from Florida).

I'll try again when I get home.. can't access the site from work.

bump

I got lots of Google hits today that came from discussion threads. New era?

It's gooooone! What happened to volkerize.com?

BTW--saw a Volker post on TMC today. A new one.

Note that there is another search option available, the tool I built and wrote about at http://www.teslamotors.com/forum/forums/ive-built-new-forum-search-tool-... , in case you're having trouble. It also searches private (owner-only) posts.


X Deutschland Site Besuchen