Forum

Unisciti allacomunità
REGISTRAZIONEAccedi

charging problem

My nema 14/50 show red light when plug in but 110 green. First time charging any chance its the charger

There is any chance, yeah. Call the Delivery Specialist or Tech Center and they'll help ya out. Happened to me and when I called my electrician, he let me know that he had hooked it up 95% because he wanted to be there when I plugged it in to charge for the first time to make sure everything was perfect...and he wanted to see the car. He was at the house in 10 minutes. Light turned green after that. =)

I bet he did it on purpose just to see the car ;)

Mine won't charge when it reaches 385KM

I'm so confused.

http://i1230.photobucket.com/albums/ee497/SkyKidFalken/IMG_1102_zps7f799...

Photobucket

The 12-volt is either confused or defunct. Get it checked!

385 km is the equal to 238 miles which is the standard charge. The Model S range charge should show about 426 km. The error with the 12v is something else, but you are charging to the correct level.

I'm seeing something similar. 2013 MS, just 1200 miles, started full-charge (80% constraint) at ~240 miles. Very gradually over the last 7 weeks it had dropped to 235-238 miles - no problem. One morning I woke up, found all the windows DOWN, and from then on (coincidence?) an 80% normal charge reached 210 miles (~25 shy of previous range). Charging complete! Huh? Suddenly my 300 mile range is closer to 250. Tried the famous dual-button RESET, but same charging experience. Not sure if the window event is related, but I am concerned about the battery now, or the software. Has anyone experienced this?

My vehicle is having a similar issue. The range when fully charged has dropped over 35 miles from when I took delivery of the vehicle. I wonder if it is a problem with batteries or is it a software issue. Any similar problems besides Richard.

@ Richard

Maybe your 12v batteries are having a tough winter. Have you had a cold snap?

Also, cold weather can make it look like you have fewer miles than you really have. I've started out driving in the cold and gained several miles once the battery started to warm. Sometimes it can take up to 30 miles to get up to temperature but I have seen the miles increase in as little as 5 to 10 miles.


X Deutschland Site Besuchen