Forum

Unisciti allacomunità
REGISTRAZIONEAccedi

Practical experience with J1772?

I am planning a trip to Los Angeles this week and am wondering where I should go to top off (short of going to Hawthorn).

I find a lot of J1772 charging locations (Chargepoint), but basic research basically says at best 6 miles per hr. Is that correct?

Thoughts? Recommendations?

Yes, it's slow at 6 miles an hour. You are better off going to Hawthorne.

It is faster to go to an RV campground than to use the Chargepoint network.

Aren't there a lot of level 2 chargers out there (30 amps), and wouldn't they be closer to 20 miles per hour of charge rather than six?

However, I just read a disturbing report regarding possible heat issues affecting 30 amp charging in the Blink network:

http://colbytrudeau.com/2012/12/30/dont-blink/

J1772 can actually support up to 70A. However, I haven't seen one above 30A and I'm not sure how much the Tesla adapter supports.

@DouglasR - I haven't ever charged at a Blink charger (I have used ChargePoint a couple of times, plus my Aerovironment at home) and haven't had any issue with those.

At this very moment I'm charging at a charge point J1772 station at Schlitz Park in milwaukee.
Car says 30 amps at 200 volts. I was expecting 20 miles hour charging, but my screen say 10 miles/hr.

Disappointing.

Strangely it also says 10 hr 35 min to get standard charge with 50 miles showing, so the math doesn't add up.

Damned if I can find the post, but someone used two 14-50s at a KOA campground simultaneously to get 80A. That's about 60 mph, AFAIK.

Thanks all!

I'll plan a trip to Hawthorn then.

Happy New Year!

Above requires twin chargers and a special connector, of course.

@GoTeslaChicago - 30A@200V is 6kW, so at ~320W/mi (rated) that should be about 16mi/hr (assuming 85% efficiency in the charger). So, I'm not sure why it would be lower. It seems like either the measurement is wrong or perhaps the efficiency of the chargers in the car is much worse at lower currents.

Brian Has.

So the Blink network is on the blink then? :-)

(I'm sorry all, it's pathological)

Sorry, That was for DouglasR

It's pretty cold. About 15 degrees. Maybe keeping the car warm while I was sitting in it was slowing it down.

@GoTeslaChicago - sounds likely -- in my LEAF, running the heater takes an average of 1.5kW.

@GoTeslaChicago

I suspect the slower charging rate even @ 30A was due to the low voltage @200V To be considered 220/240V the output range is generally 208V min. to 250V max.

We used a blink station in San Diego and picked up about 15 miles of range in an hour.

The most I've seen on chargepoint level 2 is 17 miles per hour.

I also have low charging rate many owners mentioned here. Beside, I have problem connecting and disconnecting public charging cable using the adapter that Tesla provides. I usually plug the adapter onto the charger cable first then plug the cable into the car. When charging is done, I unplug the charging cable first then unplug the adapter. Since the adapter is too short to grab, it takes some real effort to unplug it from the car. My wife can not do that. I wonder if there is a better way to use the adapter that I've missed.

I'm getting burnt out on public charging stations. I had a bad experience in Chicago at the IIT station, recounted elsewhere. In Milwaukee to visit my mom. The first charge point station at 1720 Arlington wasn't working. The one at Schlitz Park, 1555 N. River Center appeared to be working, so I left my Model S unattended for 8 hours. When I returned it appeared to have stopped working after 3 hours and 30 miles of charge, not enough for the drive back to Chicago. Not all bad, my mom gets my company for another night, but I'll be missing a day of work.

To recount, three J1772 charging stations tried, 2 1/2 failures!!

@sergiyz - that sounds about the max for a 30A charge, considering expected efficiency losses.

what I've also noticed is that the chargepoint station displays zero charging current and is texting me saying my vehicle is charged, but I know for a fact it's still drawing plenty of power and is charging.
After the second time I've seen it I'm just ignoring chargepoint messages altogether.
I've seen it with at least 3 different chargepoint stations now, but it's intermittent.

I've only used one public station, but it was a good experience. It's a freebie station here in Atlanta. Left it plugged in while we watched Les Miserables, so we were gone just over 3 hours. Recovered from 150 to ~225 range on 30A of current, so 75 in 3 hours or 25/hr. I think it was still set to Ideal, which is why it was higher. No issues with disconnections (it's a popular station with the Leaf's and Volt's) or equipment failure.


X Deutschland Site Besuchen