Forum

Unisciti allacomunità
REGISTRAZIONEAccedi

Rev 4.2 Downloaded Early Sunday

Well, we now are running rev 4.2
So far the changes have not been obvious in driving. Will update as we discover interesting differences from 4.0. Love to hear from those that see or know what we might be looking for in the latest update. It does feel really cool that all this happens while I and the car are " sleeping". VIN 2859, 85std with most options

@MitchellK

VIN 595 had the car for 3 months now and yes, virtually flawless. I too was bothered when I didn't get the latest updates, but when I heard about the problems and spoke to my local service center, they suggested I hold tight on the old software version until it was clear the bugs were worked out. Apparently most of the problems were/are happening to those receiving the upgrade via remote download (as opposed to factory installed). Anyway, I'm so pleased with how well the car has performed and know the upgrades will come eventually (and hopefully bug free)!

I'm a software tester for a living, so having my Model S is like having a computer that comes with a very fine car! That said, I think Tesla should have a place on "My Tesla" that shows what the update included. It would give me something to do while the update is taking place! It's like opening a new gift every time we get a new update! What's in the box!!!????

Robert;
Since the car is garaged, can't you plug in and trickle-charge at low amperage and eliminate loss and power/regen limitations on starting?

@rd2 - I noticed that my VIN number wasn't displaying properly in the Tesla dialog with .41 but was with .42. Haven't noticed anything else...

dtaubert;
Glad to see you now have in VIN-o veritas. Let's all raise a glass to 4.2! ;)

VIN 00055 is still on 1.15.14. Sigh. I am not surprised at a "rolling" roll-out of the software, but when I see certain vehicles getting multiple updates while some have none, that seems funny unless they are being preferentially re-updated to patch bugs in a prior update.

Thanks dtaubert!

I haven't really noticed anything new so far. I have had some connectivity issues with my iPhone throughout the last month, so maybe those will start to go away now... I hope. Otherwise, no problems with newest 4.2. Took it on a 90mi roundtrip with multiple errands today and no door handle or window issues.

My walkaway lock does not work... It looks like it works, because the lights go off and the door handles retract, but my son ran a block ahead of me and was able to open the rear passenger door without my key. So I tested it, and yup, the car is fully unlocked. I put up another thread, but I might suggest you all test it, just in case... I've been using the key fob, pressing ONCE (I learned that on this forum) to lock the car. Calling Tesla tomorrow...

My above post relevant cause walkaway DID work prior to upgrade. Also, I don't know if this was related, but for a day or so the passenger rear door driver side would not open from the outside - the LED would not light up, and the door would not open with the usual touch.

@ThomasK

How can the door be opened if the handle is retracted?

I touch the damn thing and it comes out, Doug.

A ChargePoint charging problem that occurred with 4.0/4.1 has been solved with 4.2. Model S would "disconnect" the charger after the initial charge. No more charging would occur no matter how long the cable was still attached. Sending remote connect commands from the ChargePoint app to the charger would not work. The only solution was to press the latch on the J1772 handle for current to flow again.

With 4.2, additional charging now occurs as needed and it remains connected. This is perfect for those who remain connected to a ChargePoint charge station for an extended time at home, hotel, airport or work.

VIN 00885, update finally pushed out to me on Sunday night. For those who have a P85, is it faster off the line? I punched it and felt more PUNCH then usual! Is that the case of am I imagining it?

OH, it's 4.2

@BYT, if you were upgrading from 1.15.x, then yes, it should be faster. One of the changes in 4.x was "increased throttle response".

"increased throttle response" felt like an understatement, I hesitated for a second after punching it like I usually do as I didn't expect the extra punch! :)

I did upgrade from 1.15.x

Will the 0-60 times be reduced? Can anyone verify the actual results?

After reading the latest blog, it sounds like 4.2 is fully rolled out. Is there anyone else besides myself that is still on 1.15.14?

@1.15.14

Looks like they need a Tesla Update button!

Tesla should support user-requested downloads from the car, and provide the option to "roll back" to previous releases.

When new releases come out, each customer could decide when they'd install it. The more adventuresome would install early - and those that would prefer to wait until they are sure it was stable could wait for a while.

And then if a release had problems, customers would have the option to stay with the current release and live with the bugs, or roll back to a previous release that was more stable.

I purposely have delayed installing 4.2 because I didn't want to lose the sleep mode, and I wasn't having any issues 4.2 would fix. Currently out of town for 8 days. Left the car unplugged with 237 miles rated range. Eager to find out how much it lost when I get back Tuesday.

Steven, let us know on Tuesday...

Steven,
I'd like to know too, as I'm sure that many others would as well. I notice that others are reporting on the forum this morning that v. 4.3 is about to roll out.

@bp - that is problematic for supporting customers running old versions. One of the big advantages Chrome has over the others is they autoupdate so very few people (relatively speaking) are running old versions of the browser. Compare that to IE, which still has a significant number of people running IE6 which is bug-ridden, slow, and incapable of displaying modern web pages.

Back from my 8 day trip this afternoon with my MS unplugged the whole time. Did not install 4.2 so I could keep sleep mode from 4.1. Rated range was 237 when I left, and 221 when I returned this afternoon. Car woke up right away, as if I only left it overnight. Was pleasantly surprised to see it lost only 2 miles of rated range per day. I do not have the Tech package.

What was the temp?

Wow! 2 miles per day. Pretty amazing compared to the 1 mile per hour that some folks are reporting with 4.2

@DouglasR - The car was in an attached garage. Temps ranged from 45-65. I don't think there was any heating or cooling of the battery by the car while I was gone. I'm curious if the non-Tech package had anything to do with it, or said another way, is there any element of the Tech package that might contribute to significant battery drain when the car is idle?


X Deutschland Site Besuchen