Forum

Unisciti allacomunità
REGISTRAZIONEAccedi

Avg Energy calculation inconsistency?

On the dash, I watch the energy consumption chart - at the bottom it says that it tracks the last 15 miles and on the left it shows the average. I assumed this was over the last 15 miles. However I also monitor the trip meters and there is an avg energy shown as well. On the Since Last Charge section, I checked the avg energy at 15 miles since the last charge. At 15 miles there was a discrepancies between the two avg energy readings. I would've thought that they should be the same at the 15 mile mark, but I could've made some incorrect assumptions on how these get calculated.

Can anyone explain the difference?

No. But interesting. Anyone?

What were the 2 readings? Was there a huge difference between the 2? On the dash, I assume it is based on 15 miles, rounding off to the nearest. On the Since Last Charge, it gives you the precised mileage driven, ei 15.2, etc. The fraction of the mile could be the reason you're getting a different reading

@JDster The Since Last Charge avg energy was 348 wh/mi at 15ikes and the other one was 278

Did you preheat or precool or anything?

I have precooled my car several times and it doesn't show up on the 30 mile usage graph. In the winter battery heaters showed up on the usage graph.

Also, be aware with 4.5, if you are still connected to your charge source at home, the car will pull energy from the wall during pre-cooling and pre-heating.

@MikeC I didn't preheat or precool.

Has anyone else observed this 15 miles after charge?

I have seen this same thing at 30 miles, I don't use 15 much. I have not seen such a profound discrepancy but at 30.0 miles on my trip and looking at the 30 mile average I have seen slight discpreancies. They are always higher on the trip than the energy app by ~5wh/mi.

I still have no idea how all this energy is calc'd. I range charged once to 265 miles (should be 100% of the battery). I plugged back in with 5 miles rated range left and only used 73kwh according to my trip. where are the other 10+kwh? My guess is the 85kwh does not include the efficiency losses of ~10% but the rest is ?

@ichong I did the experiment today. My 15 mile average today showed 365 wh/mi and on my Since Last Charge showed 367 at 15.5 miles. So that's pretty precise. You may want to track it again and see if there's a big discrepancy. BTW, are you a GHCC member that have the white one?

@JDSter - I am indeed a member at GHCC. I parked next to another white one so I think there are at least two at the club. Small world.

That other white one would be me. There are at least 7 Tesla owners at the club. Good to see guys catching on! See you around.


X Deutschland Site Besuchen