Forum

Unisciti allacomunità
REGISTRAZIONEAccedi

Glitches and Problems

Now that a lot of deliveries ahve been made, there appears to be numerous threads with some sort of problem or another with the Model S. I am starting this thread in an attempt to consolidate these issues for owners. Please list your issues as briefly and succinctly as possible. Thanks!

1) Need to slam passenger door
2) Condensation on reverse lights
3) Charge port doesn't open reliably when pressing connector button

I have them all in my notes app on my iPhone to share when I take my Model S in... they are:

* Passenger Front Door needs slamming shut
* Buzzing noise under 88% for Ambient Lights
* Image shows light rims and not the dark grey rims
* Tire pressure lights come on often
* Windshield wiper sprays way too low
* Rear HD camera glitches from time to time
* Slacker and USB songs stream funny or stop all together until the screen is reset

Following were solved after after 17" screen reset:
* Not sure if it locks when I walk away
* Can't roll down windows by holding down the keyfob roof

Minor issue: Light sensor is probably on the hood of the car or lower. This morning, driving south on 280 at 7:30AM, my Model S was alternating between DAY and NIGHT display modes, even though I was constantly getting sunlight in my face. Why? Because of the rolling hills and rising sun, the bottom half of the car was intermittently in shade and sunlight, so the car thought it was night and day, respectively. But the top half of the car was always in the sun.

This was a little annoying, and I had to increase the screen brightness of the NIGHT setting to account for the fact that there was otherwise plenty of light around.

I wonder if they will move the light sensor to the roof or windshield in future versions.

rd2, I was told the ambient light sensors ARE on the windshield, specifically up on the back side of the rear view mirror!

BYT, if that is the case, they are too sensitive and possibly malfunctioning, because switches were occurring when the windshield was definitely in the sun, and then switch back a few seconds later. The display switches seemed to correlate better with the lower half of the car in the shade. Not a scientific test by any means though.

Should be one to add to this list then! :)

Auto display should be optional ...

markp;
does holding the button down help?

Well, here goes my 5

1) Driver door handle emerged, but wouldn't unlock...new door handle installed
2) Driver window "grinded" on lowering...belt tightened
3) Windshield wipers :grinding & then froze in middle of a rain storm, pulled off freeway...windshield motor replaced
4) Charge cable stuck...based on website figured out that I could get in car, and unlock it from the control panel
5) Radio fades in and fades out...supposedly related to intensity setting of ambient light...told it would be fixed when the software was updated. Have complained about radio 5 times and gotten no response. I've been an understanding "beta tester" who has been totally supportive as I love the car.

So...what am I going to do? Keep waiting and hope that some one will give me the new software so my radio works. I've begged and pleaded. Seems my only recourse is to give them an ultimatum...either give me the new software or give my back my $40K deposit on the Model X. Nobody seems to be listening to me.

I note that some owners feel that posts such as this one should be "private" so that the general public does not read anything but praise for Tesla and the Model S. I do not think that is fair, to us, the general public, or to Tesla. Hiding issues with the Model S or Tesla is simply censorship and does nothing to advance the common goal of making Tesla a world class car company with a world class product. Every Tesla fanatic here loves the car BUT...it is not perfect or mistake free. Own up to it and let"s constructively help make this car and company the best! List the problems, rejoice in the good, do not decide that I will not post because it may be "bad" for Tesla.

I'm still on 1.15.14 (SSL 235, VIN 277), which has been very stable, but I've definitely experienced the problem rd2 mentions - display switches inappropriately from day to night even in what I would consider normal daylight conditions. This also happens at dusk, when lighting is inconsistent. I'd generally say that the day/night switching is too "twitchy" - it should be a little LESS responsive, perhaps with some longer time delays built in.

It may be related, but I also find some inconsistency on when the headlights are turned on in AUTO mode.

@lajollan

I don't think it is a matter of anyone hiding anything. I think it is more along the lines of the private threads hold more tedious details that don't add to a public forum or they have content that may not make sense to someone who has does not have first hand experience. I know that their content makes more sense to me now that I have had the car for a while. Also, the private threads tend to stay a bit more organized and on topic than the public ones. There is less duplicity and more compilation as well.

I see the same general topics within the private and public threads but there is just different levels of detail and organization.

Wow,

I'm looking at this thread and I'm wondering which version of the software you are using and if there is a difference between sigs and production. I'm P#130, software version 4.1 and I've had my car for about 3.5 weeks now and have had almost none of these issues:

1) slam passenger door - never had to do this
2) buzzing with ambient lights - I always have ambients on and my displays is set to 80% and never heard a buzz.
3) Wrong rims shown on image - My car did show 19 inch rims instead of the 21s that are on the car but this was easily fixed by my DS with some setting change.
4) Charge port doesn't open - mine opens every time. Have to make sure the car is unlocked.
5) Tire pressure lights - never had a warning
6) Charge cable stuck - never had this - again have to make sure the car is unlocked
7) day/night mode switching too often - never had this but there is a setting to either keep it on day, night or auto. I always have mine on auto.
8) condensation in rear reverse light - I did have this after my first car wash which evaporated after a couple of days, but the next wash I made sure not to spray too much water on this area and it didn't happen.
9) Radio/FM issues - don't specifically notice any FM reception problems, but I usually listen to XM and have not noticed any issues.

The only issue I do have is that the sunroof requires 2 swipes to open fully. I've had to reset the center console a couple to times, but other than that - no problems.

Kishdude,

I echo your comments, except my car a P85, VIN #1815 has always had the correct wheels displayed :-). As far as the sunroof not opening on first swipe, I have the same issue....is that user error? I figured I have a small learning curve.

BYT, as far as the windows all going down at once. Press once and hold on the "trunk" button. All the windows will come down then.

I am suffering my first bit of range anxiety today....I am 188 miles from my Model S. Damn business trips! Fortunately I will be home tomorrow!

Cheers,
Mark

P 5591 with performance MS now had the car for 2 wks. Absolutely love the car and wouldn't trade it for anything. However, I too have noticed software glitches. My list:

1. At least once a day I have to reboot my 17" screen because features freeze and stop working. Specifically, my power use graph will freeze in time and show no activity. My google maps with also become frozen and not show any real time activity, and when I walk away from the car, the handles retract but the car doesn't auto lock. Simple reboot fixes everything, but I find I'm having to reboot everyday.
2. I too have condensation in reverse lights present since delivery. My DS said it would evaporate. Still waiting.

I had to have my rear piece replaced becuase of the condensation in the reverse lights. It will not go away. It needs to be replaced as the seal is not water tight.

Hopeful many of these issues are addressed and fixed before delivery of my Model S in two weeks!

I have exited the car the last couple of days to look back or being old that my radio is still on. Just started happening the last couple of days. No upgrade just started.

My charge port is often reported to be open when it is actually closed. A reboot usually solves the problem, but not always. One day I had to open and shut the port several times before the car finally decided to agree that it was closed. Other than that, everything seems swell.

Voice recognition for slacker and nav no longer works despite screen reboots. Alert says "recording not audible, please try again". Worked great until yesterday. This happens in a dead quiet garage or on the road. Service is aware. Software update addressing audio bugs and others to be released very soon.

Well glitches & such were bound to happen, but we all need to put this in perspective with the revolutionary concept and reality brought about by Tesla in a little over 1/2 a year! Launching a production model vehicle with new technology is huge and not for the faint of heart or wallet. Kudos to all the 'beta testers' and those who have the means to ride with Elon on this remarkable trip. I'll be joining you in the future but unfortunately it is not to be just yet. Keep the faith & keep on Motoring!

CapZap;
"There is less duplicity"
People tell fewer lies there?

Few issues, none terrible. Planning to discuss with Tesla when I get my "due items"

1) Glove compartment button : inconsistent in opening
2) Sunroof: once to break the seal, 2nd time works fine
3) Hearing high pitch sound when I punch it
4) After leaving car all day during work , when I get back in , the screen reboots on own and I see an "alert" at the top of the main screen with a bunch of #/letters that I don't understand. After it self reboots, everything works fine.

LOVE the car!!!

We had several problems with the car from day one -

- Right front door had to be slammed hard and it popped open on its own on one occasion.
- Car needed front end alignment and the steering wheel was installed off center.
- Rear hatch and Right front door needed adjustments (they had uneven gaps)
- Tilt wheel made a loud snapping sound when coming down from the highest position.
- Windshield washers were hitting too low.

The good news is after two trips to Fremont service dept. they were able to fix all the problems except for the tilt wheel. The bad news is I have a new problem with the climate control going haywire on manual setting (I don't use Auto). If I set the temp. to Lo it goes up to 78 or 80 on its own. Sometimes the reverse happens and if I set the temp. to 78 0r 80 it suddenly goes down to Lo on its own. I also have the problem of the charge cord not wanting to go into the port although the door handles are in out position. However if I open the door then it goes in.

Completely happy with the car... here is my list of items:

1. Tone heard when under hard accelleration as described above and in previous threads
2. Can't get my tollroads transponder to work through the windshield yet.
3. Voice command for internet radio is intermittent.
4. Sunroof as described above.
5. Don't have my carpool stickers yet!!! I sneak in every once in a while but feel bad about it.
6. Don't like the frunk operation, will not be using that space often as a result. Seems too easy to damage the hood.

-Vin 2358, P85, V4.1

@andex23, For "#6. Don't like the frunk operation, will not be using that space often as a result. Seems too easy to damage the hood."
Just push at the far end of the hood right above the logo and it will be fine, it's re-enforced a bit by the U pin underneath that latches it in place.

I have uploaded a simple delivery checklist drawing upon the comments in this thread and also on the Teslamotors club website. The list can be downloaded here:

http://www.teslamotorsclub.com/showthread.php/10383-Delivery-inspection-...

Hope it is helpful.

I have had many of the same issues described. One not mentined is that under controls/trips, the energy since last charge didn't zero out after an overnight charge. That happened only once but it happened. Another onenot mentioned yet is that I had to reset the autotilt mirrors during revirse since one two occasions, the mirrors did not tilt when I placed the car in revirse.

I strongly feel that this should be a locked thread since these are issues owners will understand best and 90% will be easily fixed with software patches. I do not feel all these little things should be discussed on an open thread.

The other reason it should be locked is becuse of our spelling....

I'm glad this thread is expanding. I posted my "5 things" that were glitches. I still consider them "annoyance" and not "problems." I guess it is why we fall in love...so that we don't see the problems or perhaps, better that we are willing to accept them and work our way through them. Ah, what this Beta tester has done for love.

Now for reality, The "crunch" in all of this is the "software." There is no argument as regards the hardware of the car and the incredible driving experience. The problem is that Tesla is not getting the new software downloaded to the original cars (Sig 582) and that the owner has absolutely no recourse to getting it. There is a real "Catch 22"...the problem with your radio is related to the intensity setting on your controls which is controlled by the software and we can't give you the software here at the Service Center and there is nothing you or I can do about getting the software update...you are out of luck til the Wizards at Tesla Head Quarters decide that it is your turn to get the "4.1 download." It may come next week, next month, or never...who knows?

I'm glad this thread is expanding. I posted my "5 things" that were glitches. I still consider them "annoyance" and not "problems." I guess it is why we fall in love...so that we don't see the problems or perhaps, better that we are willing to accept them and work our way through them. Ah, what this Beta tester has done for love.

Now for reality, The "crunch" in all of this is the "software." There is no argument as regards the hardware of the car and the incredible driving experience. The problem is that Tesla is not getting the new software downloaded to the original cars (Sig 582) and that the owner has absolutely no recourse to getting it. There is a real "Catch 22"...the problem with your radio is related to the intensity setting on your controls which is controlled by the software and we can't give you the software here at the Service Center and there is nothing you or I can do about getting the software update...you are out of luck til the Wizards at Tesla Head Quarters decide that it is your turn to get the "4.1 download." It may come next week, next month, or never...who knows?


X Deutschland Site Besuchen