Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

ABS and Regen

I wanted to confirm the behavior of the Model S regenerative braking when it detects wheel slip. The car I currently own allows regen to be set pretty high and gives your the comfort of slowing down with little to no input at the brake pedal. The problem is that if the car detects even the slightest wheel slip, it abruptly disables the regen for about two seconds - launching the car forward and forcing the driver to dramatically increase brake pedal pressure to compensate for the lack of regen, and then to adjust it again when it returns.

Seems like a bug - but according to its manufacturer, it is working to spec. In my opinion, the ABS and regen subsystems could do a better job handing over the braking responsibilities without freaking the driver in the process.

So, as I wait for the lease on my current EV to run out and set my eyes on the Model S, I wonder how Tesla addresses this issue. Does the regen in Model S abruptly shuts down when it detects wheel slip? Do the hydraulic brakes auto compensate for sudden regen changes?

Thank you in advance for the insight into to how this awesome car works!

Ricardo.

Interesting question. Anyone in Chicago, Canada, or Finland able to check? >:)

I live in Chicago and last winter just changed to low regen and didn't have any other issues.

It should be fine tuned and also have the regen kick back in sooner, if possible. The sensors and processing power needed are all there. This could
be a bit dangerous. If you're driving in slippery conditions, enable the lower regen settings preemptively, so you'll be more honed to using the brakes if necessary. Two seconds is too long. A less adept driver could get into trouble. This is one of those issues that could be communicated to the driver in cold weather, etc.. via the screen for instance. Not all surprises are nice.

If I am understanding, its your current NON TESLA vehicle that does this. Have not had that sense at all but then again have not had the conditions....yet.

I just noticed too. It means you have bad settings on the controller.
It is a software settings issue.

just a clarification; the behavior I am describing here is NON-TESLA. And yes, when you first experience it, it can be a bit scary.

I am interested, however, in learning how Tesla addressed this issue of regen in low traction conditions.


X Deutschland Site Besuchen