Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

Cannot save favorites in Web application

I tried to find that, I think I did read it already somewhere, but I have this problem. Is there a solution?
Peter

Click on the "Plus Heart" icon.

That does not work, I get the screen where I can change the name, but when I save it does not show up in the favorites list.

Hmm, works fine for me - not sure what could be different. Are you running 4.2?

@jat
Yes. 4.2 (1.19.45)

That happened to my car when it was first delivered. Fixed it by restarting center console computer. Press and hold both middle buttons on the steering wheel. This will reset the computer and you should be able to save your favorites.

@Kent
Thank You Kent, that did the trick and even the pages that I tried to save before did now show up in the favorites list

I had the same problem, did the reset and Slacker went away :(

I got a premium account and Slacker is back up. I suspect my three week old car got an older username and password during the reboot causing an expired subscription.

@pahlemann

Great news. Glad my experience could help a new owner. 5400 miles later, I'm still looking for excuses to drive somewhere / anywhere!

I had exactly the sae problem. A Customer rep at Tesla (third one I spoke to about it) suggest a system reboot by pressing both wheels on the steering wheel simultaneously for 10 seconds. Screen went blank and when it came back up all of the presets I tried to make were there and good to go.

Fantastic . Thanks for the solution. I couldn't get this to work either until I did this. Now I can trade stocks and read the news at stop signs!


X Deutschland Site Besuchen