Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

ChargePoint J1772 Plugout on Charge Completion

When my Model S completes charging via J1772 from a ChargePoint location, it cause a plug out notification.

Can this be changed so that the charge controller continues to be connected to the EVSE while drawing little or no current?

The primary issue I have with the current setup is that ChargePoint thinks an actual plug out has occurred and then shows that charging location as available to other customers on their web and mobile interfaces. Another EV driver arrives at that charging location expecting and open charger only to find my car plugged in and occupying the parking spot.

@tesla - I agree with your point, but note that the J1772 cable can be disconnected from the Tesla adapter anyway, so they can see the charge is complete and unplug it. Not ideal, but it works.

worth emailing ownership at teslamators so they have this feedback. I believe Tesla reads and considers emails from owners suggesting changes. I too think this is important and I'll bet this fell thru the cracks.

Thanks, I'll email ownership.

To jat@'s point: While someone can just unplug the cable to charge their vehicle, that only works if there's an adjacent parking spot.

Both for airport spaces and at work where we use chargepoint there's 1 parking space per charger, so chargepoint showing the charger as vacant is misleading and frustrating to other customers.

It will be nice to know when the car is done charging with the Android / Apple app.

I thought the j1772 was locked to the adapter until unlocked by owner.
It would be nice if the adapter could be unlocked from the charger but not the car.

@murraypetera - that is the way it is. The latch in the car can only hold onto the adapter. The J1772 plug carries the latch for that connection, so couldn't possibly be latched by the adapter anyway.

FYI it appears that 4.2 has fixed this.

Software/Firmware upgraded on Monday. Today was the first time I've done a full charge on J1772. It's just finished and is sitting there still connected to the EVSE drawing 0 amps.

Chargepoint shows that charger as occupied.

@jdh, that's awesome to hear, the first time I charged the car at chargepoint last Friday, I practically had a heart attack when a saw: "ChargePoint: Your vehicle has stopped charging at ... because the plug has been removed. For help call 888-xxx-xxxx." I ran out to the parking lot and saw the car had simply finished charging.

The rest of the week I received the same message, except today I got: "ChargePoint: Your vehicle plugged into ... is drawing very little power and may be fully charged. Call 888-xxx-xxxx for help" immediately followed by the "plug has been removed" sms above.

Even though my car is still running 4.1.

I charge at work on the same setup and have found that I get the "drawing very little power" message on cold days. Up to an hour later, depending on how cold it is, I get the "vehicle stopped charging" message. I think it's probably related to the battery pack protecting itself with extra draw when the temp drops since I don't get the first message above 40-45 degrees. I'm still on 4.1

I have had a few impatient Prius owners prematurely disconnect the charging gun without incident leaving the adapter locked to the port. Once the handles extend the port unlocks (with a cllick) and allows removal of the adapter.

So far I've only disconnected a few Volts, since they can burn dinosaurs anyway, just kidding, the chargepoint station said they were fully charged when I disconnected them.

I thought EV drivers would observe the etiquette not to unplug each others cars unless they are done charging, Your experience shows otherwise.


X Deutschland Site Besuchen