Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

Electronics Issues this morning w my Model S

I left my Model S on the street overnight last night on the dead end street where I live w about 200 miles of charge (though I know folks are told to leave their cars plugged in whenever possible). The temperature dipped down to about 43 degrees.

This morning I hopped into the car to run to a favorite coffee shop and immediately could see bunches of little issues with the computer system:
1) When putting the car in reverse, the rear camera would not automatically show on the display
2) I could not tune to any FM radio station (or get any audio to come from it whether in HD radio or not)
3) Blue tooth streaming of audio played with excessive choppiness if at all
4) No SFX on turn blinkers or hazard lights
5) My location on Google Maps could not keep up with my true location w/o being stopped and pressing to center the location of my car in the middle of the map
6) Unable to adjust the air suspension (it is greyed regardless of being in park or not, with brakes supressed or not).

I turned the power to the car completely off and back on again and cycled through the problems listed above that still persisted. I returned home and parked the car in the garage and plugged it in to my 240V plug there.

I hope the problems disappear when I check the car later on today -- but I'm a bit concerned.

Has anyone else experiences any issues like this or have any information about diagnosis or treatment before I call up Tesla (or anyone from Tesla reading this and know anything?).

David

To those who have not received their car or are nervous about buying one after reading this blog, take heart, I have had my MS (85kWh Perf will all bells/whistles) for 3 weeks (675 miles) with no problems, the car is reliable and stable. As an example, I intentionally left it out last night with temperatures that drifted below freezing (in SF Bay Area, that is cold) and woke up this morning with a thick coat of ice on it. The car was unplugged and lost only 4 miles range. The car started up and ran smoothly. The only issues that I have ever had are related more to my lack of information and not the car.

I understand that some people are experiencing real problems, but methinks that they are the unlucky few. I believe that unless I am extremely lucky, my experience is the norm.

Sorry to hear some people are having issues. I was wondering what % of owners are having problems. I guess I am one of the lucky ones ( hope this does not jinks me for saying so) car is just over a month old with 1,000 miles on it and it has been perfect. Only issue is that occasionally I have to hit connect to reconnect my phone.

I share mferrazano's experience. I have had my MS for 3 weeks with about 1200 miles into it. I have had no problems and cannot wait to drive it each day. It is truly exhilarating. I have had to reboot the console a couple of times but other than that it has performed as advertised. I think I have now been responsible for at least 4 people that I know placing reservations....

mferrazano@gmail.com | JANUARY 17, 2013
........, I intentionally left it out last night with temperatures that drifted below freezing (in SF Bay Area, that is cold) and woke up this morning with a thick coat of ice on it. The car was unplugged and lost only 4 miles range. The car started up and ran smoothly. The only issues that I have ever had are related more to my lack of information and not the car.

I think my concern is that while I was driving to work the other day the thermometer in my car show that it was 7°. The temperature of 7° never got any higher than 24° for the day. Being parked outside for six or seven hours while at the office is a lot different than 32°. Compounding that with a weeks worth of temperatures never reaching 30 and there is additional concern.

DouglasR | January 17, 2013
@GAS
I've never hung out at a car forum before, although I assume there must be an owner's forum or club for just about any make. How common is it to see complaints? I know the threads or forums for every computer I've owned are full of complaints, and yet my experience has generally been ok.

Flex | January 17, 2013
Sorry to hear some people are having issues. I was wondering what % of owners are having problems. I guess I am one of the lucky ones ( hope this does not jinks me for saying so) car is just over a month old with 1,000 miles on it and it has been perfect. Only issue is that occasionally I have to hit connect to reconnect my phone.

I'm with you DouglasR, I've never been on any forum of any sort before this one - wonder if that's true for most? Agree with Flex also, it would be great if there was actual data, as those with issues might be (and hopefully are) overly represented. I think it's reasonable to assume that owners with issues are more likely to post than those without, as a lot of useful information and solutions are presented on the forum.

Speaking for myself, I'll probably stay active on the forum for a few weeks after I receive my car and then drift off forever. Or maybe not?

I get a new car about every three years and enjoy the process of selecting it, but generally only spend a 2-3 weeks doing so. Having to wait 10 months for a piece of technology I was really interested in has been a new experience for me, and like most, this forum was a way to pass the time away. I can't imagine what it's been like for the guys/gals that have been waiting for years!

Sounds like a new forum topic - "First timer on a forum?"

Have car (p85 w 19" tires) for 2 1/2 weeks, 900 miles, and virtually no problems. I'm in n.j. And many days have been around freezing, have had to reboot screen a few times only.

drp: if I lived in an area with such harsh weather I would likely have thought twice about purchasing a vehicle that relies upon a temperature dependent chemical reaction for motive power.

Earlier this week I had my traction and stability control go offline. There was no change in driving. I shut down the car & restarted (which corrected it). Later that day I dropped by the Service Center. They looked up my car by VIN in the Tesla database & told me the time the errors had occured. This was done sitting in the office of the service center with my SP parked outside. It appears to me that Tesla has an amazing capacity for data collection & troubleshooting. I remember the days that I would be told "If it happens again bring it in." Now it is "If we can't fix it remotely we will ask you to come in". Still lovin this car.

I had the exact same set of problems as described in the original post when I got in my car to leave work a few days ago. I followed the instructions DaveB provided to reset the touch screen (holding down the scroll bars), which fixed the issue entirely.

RWFI

Wow didn't someone do testing before providing the vehicle to the public? I still think it's a nice car but I'm keeping my money in my pocket until more of the bugs are worked out. I guess the Maserati will have to stay in the garage another year or so.

mstubbs;
You're seeing (hearing?) the squeaky wheels. Most owners aren't having problems.

Most owners that have had their car for at least a month have experienced some bugs. I was completely bug free for a week or two and then started experiencing them more regularly. If you just drive the car and listen to a radio station you're not as likely to discover many of them. They appear when you start exercising the functionality of the car. At this point I'm starting to be able to re-create some of them. Another observation, if you refrain from rebooting after one or two bugs occur, the instability increases rapidly. I've had no rear camera on backup, no suspension height adjustment, no audible song selection, and failure of the handles to retract 4 minutes after leaving the car all occur during one short commute. I understand these are growing pains for all the reasons previously mentioned, but people should be aware these issues are certainly not rare. 4.2 should address many of them.

I should also mention that I've yet to have a glitch that couldn't be corrected through a dual screen reboot which can easily be done, if necessary, while driving.

RWFI -- the Tesla Service acronym. (Reboot Will Fix It) ;)

Mstubbs. Troll much? If you really have a Maserati, you now a lot about cars with bugs, both mechanical and electronic. Check the Maserati owner forum... Now those are some beta vehicles.
http://www.maseratilife.com/forums/

Owners had multiple mechanical and software issues.
This is expected for the first production year of any car.
Being able to fix most of them with a reboot or by disabling deep sleep mode is awesome.
Mechanical stuff is more annoying, e.g. windows fogging up or air leaking thru door/window seals or squeaky brakes or lame sun visors.
They are minor issues, but should be fixed eventually.

" It appears to me that Tesla has an amazing capacity for data collection & troubleshooting. I remember the days that I would be told "If it happens again bring it in." Now it is "If we can't fix it remotely we will ask you to come in".

The fact that the Service manager had a list of faults for this VIN suggests that a car as forward thinking as this one would also have a Service dept. that could set aside servers to fix all these complaints remotely before they were even spotted by the customers. THAT would be a Service department worthy of a car such as this one. That would be the best Service department ever!
Since evidently there was no Elon Musk looking at Service, I, as a fence sitter enthusiast (with an Acura TL with 40,000 miles of trouble free and fun driving) am keeping a sharp eye out for how TM intends to satisfy even the least of these complaints.

In summary, I have to go along with both the FAA contributor (for I too went through the bench testing phases of computer code stress testing) AS WELL AS the people who feel somewhat crushed when their $100k magic carpet ride is not perfect. While the word "adopter" seems to run through this thread as if it were initiated by Elon himself lending out his own children for adoption, I will stand shoulder to shoulder with those hopeful for better things to come. My only suggestion, given the global warming phenomenon, would be to outfit the next gen with outboard motors (twin electric) and a keel!

Last week I had similar problems as OP: rear camera window didn't appear in reverse, also temperature displayed "--" and so other glitches I'm forgetting. It was all fixed by rebooting the display.

All,

We just passed the 1,000 mile mark, recieved the car 12/31/12

Really love driving the car. Spent most of Saturday ferrying kids around, runnig errands, etc. First time I've spent more than 1/2 hour in the car. Some of the minor software issues:

1) The navigation app doesn't really work. I typed in the address where I needed to go, it showed up, but not the route.
2) After dropping my kid off, up on the Sammammish plateau, all screens just started freaking out. I'm wondering if it had something to do with 3G connectivity, as I was messing with the nav screen at the time. Pulled over and reset, fixed the issues with the various screens.
3)Internet access just isn't working...
4)Blue-tooth connected iPhone connection is spotty from the back seat (when youngest child is playing DJ.

Thanks,

Kevin

Getting back to the Beta tester issue; you cannot be serious to accept to pay USD 100,000 to be a beta tester of a proiduct? Really? I accept that things have to be tweaked and adjusted as we go along. Being in the industry, a beta tester means serious uncertainty of operability. We cannot accept to be there. That we are pioneers and thus will be strategic partners of TM to get this right eventually is fine - but beta testers? Nope. Not me.
I guess we are into semantics of sorts. Why I push this envelope is that I will not give TM the comfort zone to become sloppy in their performace for after all, we are in a beta testing situation so this and that is acceptable. Not at all.
As a customer of an approved and certified vehicle TM shall adhere to all standards, also what is concerned resulting in customer satisfaction.
We don't disagree much but I resent being considered a mere tester with my USD 100,000...
And, forget to defer. I lay sleepless to get my P85 sometimes towards Christmas...
Sic transit gloria mundi!

I do hope those with unrelenting and/or pesky issues will keep the rest of us up to date, especially with how you feel about the way TM went about satisfying those issues. The $2400 for 4 years or 50,000 miles maintenance costs, while capping any further expenditures (except tire usage) struck me as both comforting (to know what the worst case scenario could be) as well as a tad on the high side when I compare it to my present $42,000 vehicle with 40,000 miles. I imagined lower maintenance costs on the Model S for the reasons that a) fewer moving parts would require less frequent maintenance b) data describing faults would be automatically conveyed to the Service shop and fixed immediately upon receipt in most cases and c) I would no longer have to pay for the usual high maintenance item I eventually will be facing namely the $1800 for the 100,000 mile timing belt/plus labor. While I would opt for the $2400/unlimited ranger visits, I have to wonder what's going on here.

Geir;
You're not a beta tester, you're a gamma tester. (alpha, beta, gamma, ...). When a product finally first hits the mass market, that's when Murphy's Law shows its true nature: "It's impossible to make anything fool-proof, because fools are so ingeniuous!"

Seriously, the fine tuning of a genuinely novel product as complex as a car can't be adequately done in testing. Reality is too ingenious.

typo: "... so ingenious!"

@ Brian H, gamma is OK, beta not :-)

I got an MS85 late last month. This weekend I went to drive it (after experiencing no problems whatsoever thus far), and experienced something like this myself. The car would (after some time) actually drive but middle screen didnt turn on nor would power mirrors fold out, etc. I pulled it back in and called Tesla.

They were not surprised to hear this and calmly told me to reboot the car by holding down both roller wheels simultaneously. I did this and after a few minutes was back up and running.

I was told they are working on this, but it is (at min) inconvenient. Does anyone know why it happens to at least try and prevent it in the meantime?

The car forgets to tell the touchscreen it's awake?!?


X Deutschland Site Besuchen