Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

Homelink Programming

I've had a problem programming my old garage door opener to my Model S Homelink. The Rangers said that the software on the Tesla was too new for the old garage door opener signal. The newer gate opener I have programs perfectly, but not the garage door opener. I have tried following the instructions on the screen and also tried doing it the old fashioned way with a ladder and the "LEARN" button on the unit itself. Nothing. Any suggestions?

Alex K
When the car is searching for signal, it will not find the garage remote. I tried pushing the learn button on the garage door twice but no success. What am I missing.

Alex K
Thanks for the help. I tried a different remote for the garage and it worked great.
Bob

@ Pukkakar

THANK YOU!!! Reading you post was the biggest help. As soon as I saw Liftmaster, I knew I had a friend.

Your advice worked perfectly.

Its funny, I must have tried 50 different positions, including 3 inches away, but the trick was 1 inch away, almost kissing the emblem.

Finally!

Thanks again and thanks for posting!!

When I had issue with the model s acknowledging the gate receiver in programming I found by opening the Frunk and pointing it to the right inside worked immediately.

This might help somebody. When my car was delivered we had no success using my old garage door remotes, even when held it practically touching the MS. However, since our old car (the one the MS was replacing) had been programmed previously, I tried it instead of the remote. I pulled the MS within a few feet of my Infiniti G37 and used it as the remote for the Homelink programming and it worked perfectly on the first try. I assume the car had a more powerful transmitter that allowed the MS to lock on. The Delivery Specialist said he had not heard of that being tried before but he was impressed with the results.

My first garage (about 12 years old) was added in less than a minute. For the second, I struggled with a new system for several days, wasting about 4 hours on the process. Finally checked the forums, opened the frunk and it recognized my remote in less than 2 seconds. Goodness. Thanks again!

I had same problem getting garage and gate opener to work at vacation home and put the remote almost touching the front bumper and BINGO!

Just picked up my new MS85 and I really love it. However, the Homelink function is driving me crazy. I have followed all the instructions but I can't seem to get my garage door to open.

I successfully programmed the car with my remote (headlights flash) and successfully programmed my garage door with the car (light on motor blinks twice), however, the garage door does not open or close using the Homelink button.

Very frustrating. Can anybody offer any advise? It just looks to me that the signal is too weak.

This is a long shot, but check your opener for a wire. If present it should hand down fairly strait. It's the antenna and if folded up, will reduce the reception. Good luck - Homelink (on any car) can be a trick to get working.

Will do, but I have used home link on my last two cars, Audi and Lexus, with no problems.

I was able to initially program my gate and garage. After a few days, started having problems with my gate only opening a few inches. I've tried reprogramming the gate, and the car recognizes the remote, but still am only getting the gate to open a few inches.

Anyone else have this issue?

Finally figured out that, for me at least, it was the battery strength of the remote. Had tried everything and was very frustrated. Gave up. Tried again this weekend. Remote would open the garage fine. But Tesla could not get signal. On a "whatever is left must be the answer" kind of tack, I replaced the pair of batteries on the remote. Worked the first time after that.

I think the moral of the story here is, if it ain't working from a couple feet away, just replace the batteries and try again. It'll save a lot of frustration. This signal strength deal probably explains the anecdotal solutions like placing the remote right up next to the bumper or even actually opening the hood and placing the remote in the frunk. All those support the notion that the Tesla needs a good strong signal.

@garyt@mirthcorp.com

I had the best luck programming the Homelink in my Tesla from my old car instead of using the remote. I could not get a strong enough signal from my remote, even with new batteries. When I pulled my old car up to the Tesla, bumper to bumper, it worked on the first try.

I picked up my new MS85 yesterday, what a car!....but the Homelink function is driving me nut. I have followed the instructions from the setup menu step by step but it seems my garage doors don't want to open.

To avoid more questions I successfully programmed the car with my remote (headlights flash with the remote close to the bumper as instructed or inside the frunck) and successfully programmed all receivers of each garage door (3) as the menu requires. However not a single door opens or closes using the Homelink button.

I repeated the process with my Subaru and Nissan Leaf (re-teaching the code) and they work just fine, not a glitch.
Any (smart) idea how to make it work with the Tesla too?

My garage opener programmed fine, but by gate is a Liftmaster. Homelink's website says that it doesn't communicate with some Liftmasters. I found a repeater that receives the homelink signal and repeats a Liftmaster signal. I mounted it on the gate and it synced very easily to the Homlink.

My experience was that opening the drunk and aiming the remote towards the passenger area worked for me!!
This was suggested by the tesla help line. Call and see if they have any other suggestions.

Finally fixed it (well almost). I simply recovered an older 2 doors Genie Intellicode remote and repeated the process.
It worked right at the first try.
So now I need to solve the 3rd door problem...but is better than yesterday... ;)
Bottom line, the Tesla does not like the newer garage door remote units, no matter what it is ok with the other 2 cars (Subaru and Leaf).

Big thank you to @Pukkakar and @DSK. If you are trying to get your HomeLink to work, try holding the remote less than one inch from the emblem. Even three inches is not close enough for some (including me).

Inside the frunk, center, near the front is the Secret Spot.


X Deutschland Site Besuchen