Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

Oops.

Looks like somebody pressed the wrong button.

lol

Should I laugh or cry? I can't decide...

OMG I thought my computer was jacked up :(

I really hope they can restore it from a backup. There was a veritable wealth of information. While I haven't posted often, this forum more than anything is helping me in my decision to buy a Tesla.

That said...with twice as many posts as anyone else, I'm the new Volker.Berlin of the forum.

If either of you would like to correct my speling, you can be the new Brian H!

Thanks for posting the oops, I was wondering what happened! Hope they can get the forum back online soon.

I see what you did there New Volker, and I accept your nomination as the new Brian H.

*Ahem* The spelling of "spelling" is correctly spelled "spelling." Thank you.

In other news, I really hope they get the forum back, I was enjoying the occasional diversion from the drudgery of work to read about the joys of tesla ownership.

-M

Just press the two buttons to reset

Hi guys
How does the Model X subsite displaied to you ? Almost empty as well ?

Is this how the Aztec end of the world starts?

Well there is always TMC …..

I think its actually quite refreshing

Lets start all over and just volkerize old postings

Help, how am I going to spend my monding now???

I'll think they made space for the European prices!

just left George B an email. Hopefully someone reads this... =)

...or did somebody attack teslamotors.com?...

I would imagine it will be restored before the stock market opens. A backup tape or disc will not have these entries, so no one will know it even happened.

I'm afraid this is probably my fault... I've been lurking in the forums for months, but never posted a thing. Yesterday I posted twice and BAM, no more forums. I hope this post doesn't take it down again!

In order to access the previous posts you must now pay $2000 extra and then you get access free for a lifetime.

Test. Please ignore.

No what am I going to do for the first and last hour of my day!

Obiviously we failed the test... and got wiped out
Seriously though, I really hope they can get the threads back.

Let's just hope our cars didn't get deleted as well. Especially the ones already delivered :).

@jbunn

Is this how the Aztec end of the world starts?

I think it might be how the end of someone's job at Tesla starts...

It seems that the blog got deleted as well - no blog entries. And the Model X page is indeed empty. Hopefully the webmaster is too busy trying to fix this right now to post anything...

I think someone must of posted some copyrighted material (like the reposted National Geographic episode) and the guy in charge of the forum had to delete the message......

Delete all (Y/N)

......

we know what his choice was.

Volker.Berlin where are you when we need you?

It looks like it is all there, only that none has access rights to see it. Try a few bookmarks and you'll see.

BTW. the "contact us" link on the error page is a "dead end".

http://www.teslamotors.com/forum/forums/contact

Sounds like they did a server upgrade then and the address haven't completely updated.

I have reported this to more or less all the Tesla email addresses I have been in touch with one way or another. It is really quite embarrassing, but then again, nobody's perfect.

+ 1 petersv, this was actually the very first thing that happened to me, before I even noticed that something was fishy with the forum.

I'll gladly leave the rest to Tesla's IT people, but I hope they hurry (wake) up soon!

burp...excuse me


X Deutschland Site Besuchen