Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

She is all charged up but I can't unplug her.

It is Saturday and my MS sits in my garage unable to move. The charging chord is locked into the port and the port is dead. Tesla service tried to troubleshoot the problem over the phone with no success. Now I wait, probably until Monday, for roadside assistance to come to my house and fix the problem. Good thing she is pretty because right now all I can do is look at her.

Should not be doing this but try and unplug from wall then squeeze release button. It should unplug then. I would contact TM as well.

Tried it. TM service rep was on phone with me for about 20 minutes and he gave up. The issue has a ticket number and has been referred to my local service center.

What do you mean by "dead"? No light indicating its status?

Car is unlocked? Next, try opening the charging port from inside the car. You might try the mobile app as well.

You might try switching it to range mode (to start charging) and then stop the charging & see if that unlocks the charge port.

Tried all of those. The port has no lights of any color and pushing the button on the plug handle does nothing. The port is dead. I wish it was not so. Believe me.

That is too bad. Sounds like a dead chip or dead connection somewhere.

I had issues with my original UMC. It had an intermittent connection caused by a bad "pilot wire", which handles comms to the car. Try to get the cord to lay in a different position and get that thing to connect just for a second. Also once you play with the cord. Lock the car, unlock it, open drivers door, then try UMC button to remove.
One more note, make sure you push, then pull. Sometimes I think my cord gets stuck in the port and I can't remove it, but its just that the pressure against the plug and locking pin is too much for the solenoid to overcome. Pushing it in, let's it release, and out it comes. (If you have a good working UMC)

Mine locked the plug until I unlock the front doors. Once that happened, all was well.

unlocked. Edit needed.

Thanks for the added tips. I tried those too. Nada. I think it is up to the technicians at Tesla now.

Its got a locking solenoid. Perhaps a fuse controls the door, connector latch, and charge indicator? Blown fuse perhaps

I'm looking for a guide to the fuses.

I had the same problem' The Tesla techs came out to my house and released the charge cable from inside the trunk. Then, they drove my car back to Tesla.
The problem turned out to be a broken wire in the wire harness. I'm in the LA area, so it took about 3 days for them to get another harness from No. Cal and install and test everything. That was 3 months ago. No problems since.

Nope. It wasn't the fuse. Good thing I haven't been able to sell my Mercedes yet.

I seem to remember an article where a journalist test driver had the same issue. I will try to find it.

I'm thinking that the journalist jammed the pins in the locking mechanism by tugging on the plug before hitting the unlock button.

I think that if he just pushed in the plug and tried again he would have been fine.

Common newbie error.

Update: The San Rafael Service Center is not staffed sufficiently to send someone to Berkeley to fix the problem so they referred me to the Fremont Service Center. I am tentatively scheduled to have a technician come to my house tomorrow but it has not been confirmed.

Thanks for the update.

Ugh, hang in there David. I know when my cord had its issues my stomach would sink every time it didn't unplug the instant I pushed that button. I was able to finagle out of it. I did make an emergency charge at the nearest Tesls store because I got to the point that I either did that, or run out of charge and be helpless. Luckily my gamble worked and it was my cord.
Hope this is your little hiccup and its smooth driving from here on out!

Oh great, brian is going to ask me where the nearest Tesls store is..
Meant Tesla:-)

Last Update: Tesla service technician came to my house this morning. He was friendly and familiar with this issue. He tried a couple more things just to confirm the problem was hardware and not software (pulling and replacing fuses and such) and then he got to work replacing the charging port. While he did this he also downloaded and installed the latest firmware version (I have no idea what version). The entire procedure took less than 30 minutes. When he was done he showed me the old charge port and how to operate the manual override if this were to ever happen again, which it probably won't.
For good measure he replaced my charging cable with a new one. This one was not missing the metal handle cover like the one I was given at the factory when I picked up the vehicle.
Now my punch list is down to one last item, the rear storage shelf. He said they were shipping them out now and I should be seeing it soon.
Frankly, and after 1,600 miles, I have never been so satisfied with a car or a car company as I am with Tesla and the Model S.

@David59 Glad to hear it's resolved. Is the manual override procedure something they could have covered over the phone?

Is the manual override something that can be described in a post?

Seriously. Dont leave us hanging like this!

Glad they fixed it with satisfaction.
I am curious about manual over ride. Do tell...

Manual override. They used to do that on Starship Enterprise all the time. Usually when there was a problem with the dilithium crystals.

And provided the option of redirecting power from life support. Causing the crew to stagger around in ice-y anoxia.


X Deutschland Site Besuchen