Fora

WORDT DEEL VAN DE COMMUNITY
REGISTREERINLOGGEN

version 4.3 fixed?

I got the notice to update maybe three weeks ago. I set it to update and got a message that it did not. After that i read about issues with walk away locking. My question is has that been fixed? I have a new message to update and since timed charge isn't important to me I but walk away locking is, I am debating doing it.

Anyone done it in the past week with no issues?

Bedankt!

I got the notice that new version was ready to install but for three days now it says unable to install try again later. Tried manually, tried letting it go overnight to no avail. Called and they said they would check the firmware and push it out again to the car.

I upgraded on Sat from some variant of 4.2 to 4.3 (1.25.45). No issues to report. Improved heating in the cabin. In fact, I have been saying the global warming arrived to my car. I noticed that w/time charging, if the car was left plugged in for more than a day, it would replenish lost charge on the following night. Also, I noticed that range lost while parked is about half what it used to be (4 rated miles -vs- 8-10). The latter may be due to changes in rated range calculation.

Overall, I am pleased with the update.

You should be able to tell if it's a range calc change. Watch to see if the remaining range # "stalls" or changes slowly for a while when you start driving. That's a sign of "unreal range loss".

I called Ownership about a few issues I've had since updating to 4.3 (1.25.45) The person that I spoke with confirmed that there have been other reports of disappearing mirror auto-tilt like mine and it should be addressed in the next update. Frankly I'm surprised by the number of 4.3 variants out there. Besides the .35/40/45 versions noted in this thread he said they were running a .23?? version on the display that they use in the office.

Also, the issue with the iPhone app not taking passwords with special characters is a bug and it should be addressed in the next release. Fingers crossed on this one - it's not critical to my life, but it's pretty addictive and such a whiz-bang feature to show off.

Jcadman22,
I had the same problem with the reverse tilt disappearing.
I took it to the service center and it took them a couple minutes to enable that feature. They had done several cars that morning.

While a lot of people wanted the timed charge in this release, the much improved fob operation when approaching the car is the best feature of this update.

@Michael39, What is the much improved fob operation when approaching the car that you mention? Thx.

jcadman22- my app worked the following day. It still periodically says it cannot find the car (or just keeps searching forever). I think it's been working about 90% of the time since my car software update. I have the 1.1 version of app as well.

@CarlE_P439 - I have the search problem on Samsung GS3. I stop the app (using Settings -> Application Manager -> Tesla then Force Stop).

I do not have this problem on other Android devices. It occasionally happens on old iPhone w/iOS 5, for which I stop the app as well and that allows it to reconnect quickly.

Spent 2 hours at Dania Beach service center today to fix door unlock problem, they rebooted nodule with gateway reset, works fine again. First time at service center though have over 4,500 miles on vehicle last 4 months. Actually enjoyed the 2 hour visit, chatting with Tesla employees, great group, asking questions about vehicle service etc. Found out that should be rotating tires every 6K miles or, will be there in about six weeks for the rotation.


X Deutschland Site Besuchen