Forum

Bli med i fellesskapet
RegistrerLogg inn

Design Studio not working!

Yesterday I reserved my Tesla MOdel S to Europe and I wanted to design my car but the designer is not working at all.There are no images and the car is not loading or updating.
Please repair this soon!
Thanks

Most likely Java problem in your PC, lately lot of people turned Java off because of the security issues. If I turn off Java (Script) there are no pictures.

I think that there is no problem in JavaScript because all other parts of webpage work for me.The design studio works well when i am not logged in to my account.But when I loggin to my tesla and click on the design yours button(because I reserved a car) the design studio is not working at all and I am not able to design my car and than associate it with my account.
What can I do?

Try another computer or device in your home to refine the problem?

Mika,

Java is not Javascript. They are totally different. Java is the one that had recent security issues, however, Oracle has issued a fix. Just go to http://www.java.com/ and download the latest.

Tried it on 2 different computers and on iPad.None of them worked

I just tried it and it's working for me.

Yeah, working fine on my end.

I have had intermittent problems with the Design Studio over the last days / weeks?? it has been hit and miss but is currently working.

So probably there´s something wrong on my end.
I will try tomorrow.
Thanks for help anyway guys!

Jerry3, Yes, I know they are different but I had a lot of problems after setting security higher because of the Java problems. If someone does the same, it does not make any different if you upload the latest java, You still might have for example NoScript in your Firefox blocking access.
It works for me, W7+Firefox if I let it pass my security, first try is always no pictures. I would say to check browser (Java) security checkings first.

Mika,

I've actually had no problems with the Design Studio (other than that I can't choose carbon fibre accents for a non-performance Model S :-) so I don't have any real good ideas on fixing the problem some are having.

if you are using IE9, click on "tools' in the menu bar and make sure the compatibility view is unchecked.


X Deutschland Site Besuchen