Forum

Bli med i fellesskapet
RegistrerLogg inn

Different colors at the chargeport .......

Has anyone noticed the flashing blue light at the chargeport change to a very dark blue non flashing light? Or the flashing light green turning very dark green? How about a solid dark red color?

If you have flashing light green, it means some yellow is being mixed in, indicating the charging handle isn't fully inserted. It is a message to push it all the way in.

My understanding is:
Blue Solid - connected and communicating
Green Blinking - Charging
Green Solid - charged up
Red - Failure (possibly hardware)

Never seen blinking blue, but perhaps not connected properly?

There may also be an Amber color, but again, I've not seen or heard of it for the Model S (the Roadster had amber as a fault condition).

thank you, we were stressing out on it not blinking green right away, it takes a minute or two I suppose. :)

I think that there is a flashing yellow too that indicates the plug is not completely inserted.

@Captain_Zap - correct. I've added these to the delivery checklist

I also forgot to include White (or light blue) when the port is open and nothing inserted.

Has anyone seen Flashing Yellow?

Yes - if you only push the UMC in part way you get flashing yellow - or my preferred 'pulsing' yellow.

Yes there are two colors of blue. A light blue when the port is open. After the plug is correctly inserted, the port will go dark blue for about 3/4 second while the car negotiates with the power source. Then the port goes flashing green as it charges.

I got flashing yellow at a Chargepoint station once. The car was showing charging, but at 15A instead of 30. The Chargepoint charger was showing not charging. I unplugged and tried again. Same result. I finally decided to push harder on the handle, and sure enough, it clicked in all the way and showed flashing green. I had used similar chargers before and had not run into this issue.

Yeah yellow means that it knows you tried to plug it in, but the plug isn't connected properly (you didn't push it in all the way).

This is different from red in that red indicates that there is something going wrong, and the car knows it (or thinks it knows it, lol). Yellow does not indicate any problem other than you didn't insert the connector correctly/fully.

Our DS demonstrated the yellow pulsing light for us. He was extremely thorough.

This is the first time this happened to me. I plugged into a 40 Amp plug and the charge port went to a blinking blue color. I left it for about 15 minutes and it did not change to blinking green (charging). Does anyone know what this means?

Not sure. I just confirmed the delayed time charging stays at solid royal blue, so that's not it. Did you try removing it and plugging back in?


X Deutschland Site Besuchen