Forum

Bli med i fellesskapet
RegistrerLogg inn

iPhone integration problem. Awful reverb

Picked up my car last Thursday. On the way home I tried making a few phone calls and found the quality is horrible. Every single person I called had the same complaint: a terrible echo and reverb which essentially made it impossible to talk. Took the car to the Menlo Park store the next day. The guys there acknowledged the problem but did not know what it is. They were going to check with the factory. Now it's been 4 days and I have not heard anything. Seems likely to be related to the microphone. I doubt it has anything to do with the Bluetooth itself because audio quality (music podcasts) is great. Anybody else have this problem?

this situation is marring an otherwise great experience.

Mine has not had this issue.

I had a similar issue issue in my old car. It turned out that the Bluetooth volume on the phone was turned all the way down so I was compensating by turning the volume on the car way up causing awful feedback. To check, make a call from the car and then adjust the volume on the phone. Worth a try.

Just got my Model S and phone calls reverberate in the other person's ear terribly.

I had this problem. I deleted the phone profile from my Model S, then paired it up again and it went away. Worth a try if you haven't done that already.

Got my car today and having this issue. Anyone else have this issue and find a solution?

Wow don't know what is going on with your iPhone or bluetooth ?
Mine worked the best of any phone I have ever use in a car. I use an iPhone also.
????

Mine sucks big time. Callers complain of background noise and audio drop outs.

.... also, I put on my turn signal and apparently it sounds like a very loud hammer on the other end.

@butwhyowhy

I heard of this bug happening once before. You might search TMC for it. I may have seen a post about it there, or it might be in an unsearchable private thread here. I can't remember where it was.

You can call ownership and tell them what your experience was. They might be able to push a fix to your car or they might forward you to a service center. I seem to recall that it was corrected easily. I'm sorry that I don't recall the details.

Pair from the touchscreen, not the phone.

Had that issue but some calls were worse than others. Took it to MP and they checked it out nd said it was fine. I took to Fremont and they eventually replaced mic. It is better but not great. They also claimed to check with Engineering but needed me to insist before replacing ....

I also had issues with pairing the iPhone 5s. Asked the DS and he advised to put the phone on the shelf under the touchscreen. Pairing went fine, and is also where i put my phone when out driving. No problems with music or phone calls.

I had this worry that I would have this problem, too, and that the redesigned mics for the European models were the solution. Then I picked up my car mid October, paired to my Samsung S4, and it was a sigh of relief that I did not have this problem, even though it didn't have the European-styled mics. I guess some people are lucky and some aren't.

No problems here. iPhone 5s & 5c


X Deutschland Site Besuchen